Rocket League not working


After Manjaro got not my favorite distro i tried to sweitch to garuda few months ago. There it was not a running distro. So i tried ubuntu and i were okay with that.
Now switched again to garuda and have to say its a much better running distro then it was when its released.
Nice work!

But ive got a problem.
My favourite game (Rocket League) is not working.
Ive tried Proton TKG (preinstalled), proton ge with dx11 option also, not working and yeah.
Now i have to write up here for some help.

All in All its a very good distro. Thanks for that work, guys!



Okay, got it working with the Launch Option:
PROTON_USE_WINED3D=1 %command%

But my Controller isnt recognized as the mainplayer. i only can use it as the second player.

1 Like

Which controller is it?

Im using a PlayStation 4 Controller. So a DualShock 4.

Open antimicrox and see if there is another controller showing up

Most likely an xbox 360 controller

You can try removing
Xbox-generic-controller package


Hey, thanks for your answer.

I removed the package but not worked. The XBOX Controller are still shown in Steam if you using Controller Support in Steam.

Ive deactivatet it and the controller is working so far. Proton TKG is still not working. Just Proton GE Custom and the offical Proton.
Also i got some tearing with fullscreen and gsync on/off.
If i go play borderless its smooth.

Got the distro some problems with gsync ?

Best Regards.