Resizing of application does not render until you release the mouse

Hey, can i ask what was the thing that made the resizing of application not render until you release the mouse?
Because in Dr460nized version is absent and it kinda fixes the issue of resizing the terminal and creating a mess if its too small

Are you in X or Wayland?


X cause wayland has big issues with dual screens

Well then this probably a question that @dr460nf1r3 is more suited to take a stab at.


Probably, but i thought it was a desktop effect for KDE or something that makes the resize behave like that.
Thanks for the help anw.


My first thought was Wayland as well. For me it works as expected, if that is what you mean (or is it something else?):


Yea that is what i have now.
What i mean is, in previous release, when you resized a window the content were stretched and only after releasing the mouse the content were redrawed.
This solved the problem with zsh/fish when you resize the terminal it messing up the content

EDIT: ok found it. its a desktop effect (Resize Window) it uses fast texture scale instead of updating the content constantly while resizing.


Dear friend. Please help me. Where exactly are these settings located?

No time to make a YT-Video :slight_smile:

This topic has been solved

Only reply here if:

  • You have additional details
  • The solution doesn't work for you

If you have an unrelated issue, please start a new topic instead.

1 Like