Reoccuring Pixel static and freezing

Hello, second time posting. I keep having this weird issue with all Garuda installs I have done on my main computer. When letting the computer go to sleep, waking it up again turns on to a random assortment of pixel static (see picture) and I’m unable to do anything. This happens briefly when shutting down the PC when it shows the terminal. I’ve used Garuda Dr560nized and GNome on this computer and the same issues appear in both, I am currently running GNome now though.
Seeing as how this is an issue on my main computer only, I am guessing this is a machine specific issue. Any ideas towards a reason or fix would be appreciated.
Image of the screen, the screen looks white but its a pattern of pixels, my camera sucks.

```text
System:
  Kernel: 6.7.0-zen3-1-zen arch: x86_64 bits: 64 compiler: gcc v: 13.2.1 clocksource: tsc
    available: hpet,acpi_pm parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
    root=UUID=16a62eb4-2853-448e-9f42-9fdc67949d5f rw rootflags=subvol=@ quiet loglevel=3 ibt=off
  Desktop: GNOME v: 45.3 tk: GTK v: 3.24.40 wm: gnome-shell dm: GDM v: 45.0.1
    Distro: Garuda Linux base: Arch Linux
Machine:
  Type: Desktop Mobo: ASRock model: X370 Gaming X serial: <superuser required>
    UEFI-[Legacy]: American Megatrends v: P3.50 date: 12/27/2017
Battery:
  ID-1: hidpp_battery_0 charge: 82% condition: N/A volts: 4.0 min: N/A model: Logitech G502
    LIGHTSPEED Wireless Gaming Mouse type: N/A serial: <filter> status: discharging
CPU:
  Info: model: AMD Ryzen 7 1800X bits: 64 type: MT MCP arch: Zen level: v3 note: check
    built: 2017-19 process: GF 14nm family: 0x17 (23) model-id: 1 stepping: 1 microcode: 0x8001129
  Topology: cpus: 1x cores: 8 tpc: 2 threads: 16 smt: enabled cache: L1: 768 KiB
    desc: d-8x32 KiB; i-8x64 KiB L2: 4 MiB desc: 8x512 KiB L3: 16 MiB desc: 2x8 MiB
  Speed (MHz): avg: 2353 high: 3692 min/max: 2200/3600 boost: enabled scaling:
    driver: acpi-cpufreq governor: schedutil cores: 1: 3692 2: 3575 3: 1846 4: 1846 5: 1846 6: 1846
    7: 1958 8: 2200 9: 1981 10: 2200 11: 2200 12: 1846 13: 2200 14: 1846 15: 2970 16: 3600
    bogomips: 114969
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
  Vulnerabilities: <filter>
Graphics:
  Device-1: NVIDIA GP102 [GeForce GTX 1080 Ti] vendor: eVga.com. driver: nvidia v: 545.29.06
    alternate: nouveau,nvidia_drm non-free: 545.xx+ status: current (as of 2023-10; EOL~2026-12-xx)
    arch: Pascal code: GP10x process: TSMC 16nm built: 2016-2021 pcie: gen: 1 speed: 2.5 GT/s
    lanes: 16 link-max: gen: 3 speed: 8 GT/s ports: active: none off: HDMI-A-1 empty: DP-1, DP-2,
    DP-3, DVI-D-1 bus-ID: 0c:00.0 chip-ID: 10de:1b06 class-ID: 0300
  Device-2: Logitech C920 HD Pro Webcam driver: snd-usb-audio,uvcvideo type: USB rev: 2.0
    speed: 480 Mb/s lanes: 1 mode: 2.0 bus-ID: 1-2:2 chip-ID: 046d:0892 class-ID: 0102
    serial: <filter>
  Display: x11 server: X.Org v: 21.1.11 with: Xwayland v: 23.2.4 compositor: gnome-shell driver:
    X: loaded: nvidia unloaded: modesetting alternate: fbdev,nouveau,nv,vesa
    gpu: nvidia,nvidia-nvswitch display-ID: :1 screens: 1
  Screen-1: 0 s-res: 2560x1080 s-dpi: 96 s-size: 677x286mm (26.65x11.26") s-diag: 735mm (28.93")
  Monitor-1: HDMI-A-1 mapped: HDMI-0 note: disabled model: LG (GoldStar) ULTRAWIDE
    serial: <filter> built: 2019 res: 2560x1080 hz: 60 dpi: 81 gamma: 1.2
    size: 798x334mm (31.42x13.15") diag: 869mm (34.2") modes: max: 2560x1080 min: 640x480
  API: EGL v: 1.5 hw: drv: nvidia platforms: device: 0 drv: nvidia device: 2 drv: swrast gbm:
    drv: nvidia surfaceless: drv: nvidia x11: drv: nvidia inactive: wayland,device-1
  API: OpenGL v: 4.6.0 compat-v: 4.5 vendor: nvidia mesa v: 545.29.06 glx-v: 1.4
    direct-render: yes renderer: NVIDIA GeForce GTX 1080 Ti/PCIe/SSE2 memory: 10.74 GiB
  API: Vulkan v: 1.3.274 layers: 5 device: 0 type: discrete-gpu name: NVIDIA GeForce GTX 1080 Ti
    driver: nvidia v: 545.29.06 device-ID: 10de:1b06 surfaces: xcb,xlib
Audio:
  Device-1: NVIDIA GP102 HDMI Audio vendor: eVga.com. driver: snd_hda_intel v: kernel pcie: gen: 3
    speed: 8 GT/s lanes: 16 bus-ID: 0c:00.1 chip-ID: 10de:10ef class-ID: 0403
  Device-2: AMD Family 17h HD Audio vendor: ASRock driver: snd_hda_intel v: kernel pcie: gen: 3
    speed: 8 GT/s lanes: 16 bus-ID: 12:00.3 chip-ID: 1022:1457 class-ID: 0403
  Device-3: Logitech C920 HD Pro Webcam driver: snd-usb-audio,uvcvideo type: USB rev: 2.0
    speed: 480 Mb/s lanes: 1 mode: 2.0 bus-ID: 1-2:2 chip-ID: 046d:0892 class-ID: 0102
    serial: <filter>
  Device-4: JMTek LLC. USB PnP Audio Device driver: hid-generic,snd-usb-audio,usbhid type: USB
    rev: 1.1 speed: 12 Mb/s lanes: 1 mode: 1.1 bus-ID: 3-1:2 chip-ID: 0c76:161e class-ID: 0300
  API: ALSA v: k6.7.0-zen3-1-zen status: kernel-api tools: N/A
  Server-1: PipeWire v: 1.0.1 status: active with: 1
: pipewire-pulse status: active
    2: wireplumber status: active 3: pipewire-alsa type: plugin 4: pw-jack type: plugin
    tools: pactl,pw-cat,pw-cli,wpctl
Network:
  Device-1: Intel I211 Gigabit Network vendor: ASRock driver: igb v: kernel pcie: gen: 1
    speed: 2.5 GT/s lanes: 1 port: f000 bus-ID: 06:00.0 chip-ID: 8086:1539 class-ID: 0200
  IF: enp6s0 state: down mac: <filter>
  Device-2: Intel Wireless 7265 driver: iwlwifi v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1
    bus-ID: 0a:00.0 chip-ID: 8086:095a class-ID: 0280
  IF: wlp10s0 state: up mac: <filter>
Bluetooth:
  Device-1: Intel Bluetooth wireless interface driver: btusb v: 0.8 type: USB rev: 2.0
    speed: 12 Mb/s lanes: 1 mode: 1.1 bus-ID: 1-12:4 chip-ID: 8087:0a2a class-ID: e001
  Report: btmgmt ID: hci0 rfk-id: 0 state: up address: <filter> bt-v: 4.2 lmp-v: 8 status:
    discoverable: no pairing: no class-ID: 6c0104
Drives:
  Local Storage: total: 4.57 TiB used: 39.01 GiB (0.8%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 vendor: A-Data model: SU750 size: 953.87 GiB block-size:
    physical: 512 B logical: 512 B speed: 6.0 Gb/s tech: SSD serial: <filter> fw-rev: 4R24
    scheme: MBR
  ID-2: /dev/sdb maj-min: 8:16 vendor: Seagate model: ST4000DM004-2CV104 size: 3.64 TiB
    block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s tech: HDD rpm: 5425 serial: <filter>
    fw-rev: 0001 scheme: GPT
Partition:
  ID-1: / raw-size: 953.86 GiB size: 953.86 GiB (100.00%) used: 39.01 GiB (4.1%) fs: btrfs
    dev: /dev/sda1 maj-min: 8:1
  ID-2: /home raw-size: 953.86 GiB size: 953.86 GiB (100.00%) used: 39.01 GiB (4.1%) fs: btrfs
    dev: /dev/sda1 maj-min: 8:1
  ID-3: /var/log raw-size: 953.86 GiB size: 953.86 GiB (100.00%) used: 39.01 GiB (4.1%) fs: btrfs
    dev: /dev/sda1 maj-min: 8:1
  ID-4: /var/tmp raw-size: 953.86 GiB size: 953.86 GiB (100.00%) used: 39.01 GiB (4.1%) fs: btrfs
    dev: /dev/sda1 maj-min: 8:1
Swap:
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default) zswap: no
  ID-1: swap-1 type: zram size: 15.55 GiB used: 0 KiB (0.0%) priority: 100 comp: zstd
    avail: lzo,lzo-rle,lz4,lz4hc,842 max-streams: 16 dev: /dev/zram0
Sensors:
  System Temperatures: cpu: 36.8 C mobo: N/A gpu: nvidia temp: 41 C
  Fan Speeds (rpm): N/A gpu: nvidia fan: 17%
Info:
  Processes: 408 Uptime: 1m wakeups: 0 Memory: total: 16 GiB available: 15.55 GiB
  used: 3.75 GiB (24.1%) Init: systemd v: 255 default: graphical tool: systemctl Compilers:
  gcc: 13.2.1 Packages: pm: pacman pkgs: 1519 libs: 489 tools: pamac,paru Client: shell wrapper
  v: 5.2.21-release inxi: 3.3.31
Garuda (2.6.22-1):
  System install date:     2024-01-20
  Last full system update: 2024-01-20
  Is partially upgraded:   No
  Relevant software:       snapper NetworkManager dracut nvidia-dkms
  Windows dual boot:       <superuser required>
  Failed units:            

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.