Random freezes and lags

I am having issues with Dragonized edition and I posted the ixdi below, sometimes it would hang on an app

System:
Kernel: 5.18.8-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.1.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=86637daf-772a-449c-8a3c-370dfe6c2ea7 rw [email protected]
quiet quiet nosplash pci=noaer pci=nomsi pci=nommconf
rd.udev.log_priority=0 vt.global_cursor_default=0 loglevel=0
Desktop: KDE Plasma v: 5.25.2 tk: Qt v: 5.15.5 wm: kwin_x11 vt: 1
dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Desktop Mobo: ASUSTeK model: G11CD v: Rev 1.xx
serial: <superuser required> UEFI: American Megatrends v: 1002
date: 03/19/2018
CPU:
Info: model: Intel Core i5-6400 bits: 64 type: MCP arch: Skylake-S
gen: core 6 built: 2015 process: Intel 14nm family: 6 model-id: 0x5E (94)
stepping: 3 microcode: 0xF0
Topology: cpus: 1x cores: 4 smt: <unsupported> cache: L1: 256 KiB
desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB L3: 6 MiB
desc: 1x6 MiB
Speed (MHz): avg: 3118 high: 3284 min/max: 800/3300 scaling:
driver: intel_pstate governor: performance cores: 1: 3284 2: 2920 3: 2995
4: 3275 bogomips: 21599
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities:
Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf
mitigation: PTE Inversion; VMX: conditional cache flushes, SMT disabled
Type: mds mitigation: Clear CPU buffers; SMT disabled
Type: meltdown mitigation: PTI
Type: mmio_stale_data mitigation: Clear CPU buffers; SMT disabled
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
STIBP: disabled, RSB filling
Type: srbds mitigation: Microcode
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: NVIDIA GM204 [GeForce GTX 970] vendor: ASUSTeK driver: nvidia
v: 515.57 alternate: nouveau,nvidia_drm non-free: 515.xx+
status: current (as of 2022-06) arch: Maxwell process: TSMC 28nm
built: 2014-19 pcie: gen: 3 speed: 8 GT/s lanes: 16 bus-ID: 01:00.0
chip-ID: 10de:13c2 class-ID: 0300
Device-2: Logitech HD Webcam B910 type: USB
driver: snd-usb-audio,uvcvideo bus-ID: 3-1:2 chip-ID: 046d:0823
class-ID: 0e02 serial: <filter>
Display: x11 server: X.Org v: 21.1.3 with: Xwayland v: 22.1.2
compositor: kwin_x11 driver: X: loaded: nvidia unloaded: modesetting
alternate: fbdev,nouveau,nv,vesa gpu: nvidia display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 92 s-size: 530x301mm (20.87x11.85")
s-diag: 610mm (24")
Monitor-1: HDMI-0 res: 1920x1080 hz: 60 dpi: 93
size: 527x296mm (20.75x11.65") diag: 604mm (23.8") modes: N/A
OpenGL: renderer: NVIDIA GeForce GTX 970/PCIe/SSE2 v: 4.6.0 NVIDIA 515.57
direct render: Yes
Audio:
Device-1: Intel 100 Series/C230 Series Family HD Audio vendor: ASUSTeK
driver: snd_hda_intel bus-ID: 3-1:2 v: kernel bus-ID: 00:1f.3
chip-ID: 046d:0823 chip-ID: 8086:a170 class-ID: 0e02 serial: <filter>
class-ID: 0403
Device-2: NVIDIA GM204 High Definition Audio vendor: ASUSTeK
driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
bus-ID: 01:00.1 chip-ID: 10de:0fbb class-ID: 0403
Device-3: Logitech HD Webcam B910 type: USB
driver: snd-usb-audio,uvcvideo
Sound Server-1: ALSA v: k5.18.8-zen1-1-zen running: yes
Sound Server-2: PulseAudio v: 16.1 running: no
Sound Server-3: PipeWire v: 0.3.53 running: yes
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: ASUSTeK driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s
lanes: 1 port: d000 bus-ID: 03:00.0 chip-ID: 10ec:8168 class-ID: 0200
IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
Local Storage: total: 1.14 TiB used: 34.79 GiB (3.0%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Toshiba model: DT01ACA100
size: 931.51 GiB block-size: physical: 4096 B logical: 512 B
speed: 6.0 Gb/s type: HDD rpm: 7200 serial: <filter> rev: A7L0
scheme: GPT
ID-2: /dev/sdb maj-min: 8:16 vendor: Western Digital
model: WD2500AAJS-75M0A0 size: 232.83 GiB block-size: physical: 512 B
logical: 512 B speed: 3.0 Gb/s type: N/A serial: <filter> rev: 3E02
scheme: MBR
Partition:
ID-1: / raw-size: 465.45 GiB size: 465.45 GiB (100.00%)
used: 34.77 GiB (7.5%) fs: btrfs dev: /dev/sda5 maj-min: 8:5
ID-2: /boot/efi raw-size: 100 MiB size: 96 MiB (96.00%)
used: 25.6 MiB (26.7%) fs: vfat dev: /dev/sda1 maj-min: 8:1
ID-3: /home raw-size: 465.45 GiB size: 465.45 GiB (100.00%)
used: 34.77 GiB (7.5%) fs: btrfs dev: /dev/sda5 maj-min: 8:5
ID-4: /var/log raw-size: 465.45 GiB size: 465.45 GiB (100.00%)
used: 34.77 GiB (7.5%) fs: btrfs dev: /dev/sda5 maj-min: 8:5
ID-5: /var/tmp raw-size: 465.45 GiB size: 465.45 GiB (100.00%)
used: 34.77 GiB (7.5%) fs: btrfs dev: /dev/sda5 maj-min: 8:5
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 7.69 GiB used: 310.5 MiB (3.9%)
priority: 100 dev: /dev/zram0
Sensors:
System Temperatures: cpu: 27.0 C mobo: N/A gpu: nvidia temp: 61 C
Fan Speeds (RPM): N/A gpu: nvidia fan: 37%
Info:
Processes: 215 Uptime: 40m wakeups: 0 Memory: 7.69 GiB
used: 2.35 GiB (30.5%) Init: systemd v: 251 default: graphical
tool: systemctl Compilers: gcc: 12.1.0 clang: 13.0.1 Packages: pacman: 1833
lib: 537 Shell: fish v: 3.4.1 default: Bash v: 5.1.16 running-in: konsole
inxi: 3.3.19

Welcome to the Forum! :smiley:

When, in which situation(s)?

Which one?

Have you tried other Garuda flavors?
Have you tried other Linux distros?

2 Likes

Maybe this will be of use: Troubleshooting System Stutter, Lags, Freezes, and Hangs

3 Likes