Qbittorrent garuda

hello. Now I’ll remove garuda and install manjaro, if you don’t help with qbittorrent. Why is its top menu not the same as in Windows? There are no buttons to create a torrent, no button to turn off the computer after downloading. In manajaro the interface is normal, as it should be, in garuda…How to make a normal interface?

╰─λ garuda-inxi
Kernel: 6.6.16-1-lts arch: x86_64 bits: 64 compiler: gcc v: 13.2.1
clocksource: tsc avail: hpet,acpi_pm
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-lts
root=UUID=2e45d363-1ea4-4b68-969e-814870346fc5 rw rootflags=subvol=@
quiet apparmor=1 security=apparmor udev.log_priority=3 iommu=pt
rcu_nocbs=0-3 quiet resume=UUID=6eed4e36-c250-4b1d-9966-84cfd3252615
loglevel=3 clearcpuid=514 quiet apparmor=1 security=apparmor
udev.log_priority=3 iommu=pt rcu_nocbs=0-3 ibt=off
Desktop: KDE Plasma v: 5.27.10 tk: Qt v: 5.15.12 info: frameworks
v: 5.115.0 wm: kwin_x11 tools: avail: budgie-screensaver vt: 2 dm: SDDM
Distro: Garuda base: Arch Linux
Type: Desktop System: Micro-Star product: MS-7B89 v: 1.0
serial: <superuser required>
Mobo: Micro-Star model: B450M MORTAR MAX (MS-7B89) v: 1.0
serial: <superuser required> uuid: <superuser required> UEFI: American
Megatrends LLC. v: 2.H0 date: 07/27/2022
Info: model: AMD Ryzen 5 3600 bits: 64 type: MT MCP arch: Zen 2 gen: 3
level: v3 note: check built: 2020-22 process: TSMC n7 (7nm)
family: 0x17 (23) model-id: 0x71 (113) stepping: 0 microcode: 0x8701021
Topology: cpus: 1x cores: 6 tpc: 2 threads: 12 smt: enabled cache:
L1: 384 KiB desc: d-6x32 KiB; i-6x32 KiB L2: 3 MiB desc: 6x512 KiB
L3: 32 MiB desc: 2x16 MiB
Speed (MHz): avg: 2561 high: 4200 min/max: 2200/4208 boost: enabled
scaling: driver: acpi-cpufreq governor: schedutil cores: 1: 3457 2: 2200
3: 2200 4: 3607 5: 2200 6: 2057 7: 2200 8: 2200 9: 2200 10: 4200 11: 2200
12: 2019 bogomips: 86430
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Vulnerabilities: <filter>
Device-1: NVIDIA TU106 [GeForce RTX 2060 SUPER] vendor: ASUSTeK
driver: nvidia v: 545.29.06 alternate: nouveau,nvidia_drm non-free: 545.xx+
status: current (as of 2024-02; EOL~2026-12-xx) arch: Turing code: TUxxx
process: TSMC 12nm FF built: 2018-2022 pcie: gen: 2 speed: 5 GT/s
lanes: 16 link-max: gen: 3 speed: 8 GT/s ports: active: none off: HDMI-A-2
empty: DP-1, DP-2, HDMI-A-1, Unknown-2 bus-ID: 26:00.0 chip-ID: 10de:1f47
class-ID: 0300
Display: x11 server: X.Org v: 21.1.11 with: Xwayland v: 23.2.4
compositor: kwin_x11 driver: X: loaded: nvidia unloaded: modesetting,nouveau
alternate: fbdev,nv,vesa gpu: nvidia,nvidia-nvswitch display-ID: :0
screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 101 s-size: 483x272mm (19.02x10.71")
s-diag: 554mm (21.82")
Monitor-1: HDMI-A-2 mapped: HDMI-1 note: disabled model: Asus ML229
serial: <filter> built: 2012 res: 1920x1080 hz: 60 dpi: 103 gamma: 1.2
size: 475x267mm (18.7x10.51") diag: 545mm (21.5") ratio: 16:9 modes:
max: 1920x1080 min: 640x480
API: EGL v: 1.5 hw: drv: nvidia platforms: device: 0 drv: nvidia device: 2
drv: swrast gbm: drv: nvidia surfaceless: drv: nvidia x11: drv: nvidia
inactive: wayland,device-1
API: OpenGL v: 4.6.0 compat-v: 4.5 vendor: nvidia mesa v: 545.29.06
glx-v: 1.4 direct-render: yes renderer: NVIDIA GeForce RTX 2060
SUPER/PCIe/SSE2 memory: 7.81 GiB
API: Vulkan v: 1.3.276 layers: 14 device: 0 type: discrete-gpu name: NVIDIA
GeForce RTX 2060 SUPER driver: nvidia v: 545.29.06 device-ID: 10de:1f47
surfaces: xcb,xlib device: 1 type: cpu name: llvmpipe (LLVM 16.0.6 256
bits) driver: mesa llvmpipe v: 23.3.5-arch1.1 (LLVM 16.0.6)
device-ID: 10005:0000 surfaces: xcb,xlib
Device-1: NVIDIA TU106 High Definition Audio vendor: ASUSTeK
driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
bus-ID: 26:00.1 chip-ID: 10de:10f9 class-ID: 0403
Device-2: AMD Starship/Matisse HD Audio vendor: Micro-Star MSI
driver: snd_hda_intel v: kernel pcie: gen: 4 speed: 16 GT/s lanes: 16
bus-ID: 28:00.4 chip-ID: 1022:1487 class-ID: 0403
Device-3: Kingston HyperX 7.1 Audio
driver: hid-generic,snd-usb-audio,usbhid type: USB rev: 2.0 speed: 12 Mb/s
lanes: 1 mode: 1.1 bus-ID: 1-1:2 chip-ID: 0951:16a4 class-ID: 0300
serial: <filter>
API: ALSA v: k6.6.16-1-lts status: kernel-api with: aoss
type: oss-emulator tools: N/A
Server-1: PipeWire v: 1.0.3 status: active with: 1: pipewire-pulse
status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
4: pw-jack type: plugin tools: pactl,pw-cat,pw-cli,wpctl
Device-1: Realtek RTL8111/8168/8211/8411 PCI Express Gigabit Ethernet
vendor: Micro-Star MSI RTL8111/8168/8411 driver: r8169 v: kernel pcie:
gen: 1 speed: 2.5 GT/s lanes: 1 port: f000 bus-ID: 22:00.0
chip-ID: 10ec:8168 class-ID: 0200
IF: enp34s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Info: services: NetworkManager,systemd-timesyncd
Local Storage: total: 1.47 TiB used: 470.64 GiB (31.2%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: AMD Radeon model: R5MP120G8
size: 111.79 GiB block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s
lanes: 4 tech: SSD serial: <filter> fw-rev: T1103F0L temp: 43.9 C
scheme: GPT
ID-2: /dev/nvme1n1 maj-min: 259:5 vendor: Western Digital
model: WD BLACK SN750 SE 500GB size: 465.76 GiB block-size: physical: 512 B
logical: 512 B speed: 63.2 Gb/s lanes: 4 tech: SSD serial: <filter>
fw-rev: 711250WD temp: 39.9 C scheme: GPT
ID-3: /dev/sda maj-min: 8:0 vendor: Western Digital
model: WD10EZEX-75WN4A0 size: 931.51 GiB block-size: physical: 4096 B
logical: 512 B speed: 6.0 Gb/s tech: HDD rpm: 7200 serial: <filter>
fw-rev: 1A01 scheme: GPT
ID-1: / raw-size: 58.59 GiB size: 58.59 GiB (100.00%) used: 15.5 GiB (26.5%)
fs: btrfs dev: /dev/nvme1n1p2 maj-min: 259:7
ID-2: /boot/efi raw-size: 1001 MiB size: 999 MiB (99.80%)
used: 588 KiB (0.1%) fs: vfat dev: /dev/nvme1n1p1 maj-min: 259:6
ID-3: /home raw-size: 390.57 GiB size: 390.57 GiB (100.00%)
used: 370.84 GiB (94.9%) fs: btrfs dev: /dev/nvme1n1p4 maj-min: 259:9
ID-4: /var/log raw-size: 58.59 GiB size: 58.59 GiB (100.00%)
used: 15.5 GiB (26.5%) fs: btrfs dev: /dev/nvme1n1p2 maj-min: 259:7
ID-5: /var/tmp raw-size: 58.59 GiB size: 58.59 GiB (100.00%)
used: 15.5 GiB (26.5%) fs: btrfs dev: /dev/nvme1n1p2 maj-min: 259:7
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default) zswap: no
ID-1: swap-1 type: partition size: 15.62 GiB used: 0 KiB (0.0%)
priority: -2 dev: /dev/nvme1n1p3 maj-min: 259:8
ID-2: swap-2 type: zram size: 15.54 GiB used: 0 KiB (0.0%) priority: 100
comp: zstd avail: lzo,lzo-rle,lz4,lz4hc,842 max-streams: 12 dev: /dev/zram0
System Temperatures: cpu: 47.4 C mobo: N/A gpu: nvidia temp: 48 C
Fan Speeds (rpm): N/A gpu: nvidia fan: 0%
Memory: total: 16 GiB available: 15.54 GiB used: 3.67 GiB (23.6%)
Processes: 383 Power: uptime: 1h 0m states: freeze,mem,disk suspend: deep
avail: s2idle wakeups: 0 hibernate: platform avail: shutdown, reboot,
suspend, test_resume image: 6.17 GiB services: org_kde_powerdevil,
power-profiles-daemon, upowerd Init: systemd v: 255 default: graphical
tool: systemctl
Packages: 1872 pm: pacman pkgs: 1864 libs: 560 tools: octopi,pamac,paru
pm: flatpak pkgs: 8 Compilers: clang: 16.0.6 gcc: 13.2.1 Shell: garuda-inxi
default: fish v: 3.7.0 running-in: konsole inxi: 3.3.33
Garuda (2.6.23-1):
System install date:     2024-02-02
Last full system update: 2024-02-15 ↻
Is partially upgraded:   No
Relevant software:       snapper NetworkManager dracut nvidia-dkms
Windows dual boot:       Probably (Run as root to verify)
Failed units:            snapd.failure.service snapd.service snapd.socket

Please post the output of garuda-inxi for all topics in the Issues & Assistance category as requested in the topic template.

Topic template

:warning: Missing information requested in the template may result in not receiving assistance :warning:

Make sure you have done the following before you post:

Issue still unresolved? Then:

  • ONE issue per topic.
  • Describe your issue in detail. The more we know, the better we can help
  • Show us the results of your searches, and what you’ve tried
  • After rebooting, post the FULL output of garuda-inxi in the body of the post (not linked externally, or collapsed with the “hide details” feature)
  • Format terminal output (including your garuda-inxi) as a code block by clicking the preformatted text button (</>) , or put three tildes (~) above and below the text

The template above should be deleted before posting your help request.

We ask that this output always be included (even if some of the information is unlikely to help solve the issue), so our forum helpers can have a consistent baseline of information to troubleshoot issues with.

This is a very flimsy threat, since no one here gets any benefit whatsoever from you using Garuda Linux. I say use whatever you like, I honestly couldn’t care less. If you want to stick to Manjaro and Windows because your application doesn’t look right or whatever, I say go for it. :wave:

Explain the problem as if you are talking to someone who has never used Windows.

When you installed Qbittorrent, what package did you install? How did you install it?


Which one I installed, the first one in the list with a blue icon in the pamac, I also installed the extended edition of qt5, even through discover and even downloaded it through appimage. Everywhere the same menu.
Garuda likes that everything works right away, otherwise you’ll install it yourself and break it, or you don’t know what you’re installing, and then the FPS in the game is 0. But when I start to find fault with something, then hold on. I put a bunch of movies on qbittorrent to download at night and the computer worked until the morning, but why? But because there is no shutdown button in the menu after loading. And create a torrent too.

A lot of us here do not use Pamac, including me so I have no idea what this means.

What is the name of the package? Where did you install it from? What other packages did you try?

I can’t tell what the problem is from your screenshot and your description is unclear. Is it possible you are running into an issue with the KDE theme? Try switching to a different theme and see if the window looks as you expect.

1 Like

This is how it should look in Garuda if you installed the correct version.
Please do not threaten Garuda users we don’t take a liking to threats just go back to the joke they call Manjaro.

sudo pacman -Syu qbittorrent-enhanced

Prebuild in chaotic-aur


Through the appearance menu settings, I added the Application Menu button, it looks a little unusual, but the missing menu has appeared, now at least the computer will turn off.
I just installed it in Manjaro from there and the program looks like it has an interface like in Windows.

Yes, I tried different themes, even different packages including appimage
I use pamac because octopi does not have the browser I use. Through discover I installed it everywhere and it looks the same. But I solved the problem by adding an application menu button, the menu appeared, but it doesn’t look as usual cool.
But it’s still strange. The repositories are almost the same. the same program looks different. Is it really because of the topic?

Just for people they can’t search or read, I post a picture :slight_smile:

Do not use octopi, discord or pamac, just use the terminal, please.

I closed this topic.


Don’t let the door hit you in the ass.



Don’t be to hard the poster just come from using a playground distro you can’t expect any more


That’s how I respond to threats, virtual or perceived or otherwise. Especially before I’ve finished my first cuppa.

I know I have no “ownership” interest in Garuda, but my friends created it and they do. And when someone threatens my friends they threaten me. :smiley: :fist_right:

1 Like