Pulse Audio Issues

Hi All, brand new to Garuda and just installed it yesterday. However, I seem to be having trouble getting my pulse audio to work. I installed a few things but I only had music coming out of one speaker. I have a 5.1 audio system here. Can anyone tell me what I need to install in order to have full access to my pulse audio? I seem to have seen that pipeline is replacing pulse audio. Is this correct? Anyway, please help me Obi-Wan, you're my only hope. lol

and
:slight_smile:

2 Likes

The Arch wiki explains how to enable surround sound within PulseAudio:

https://wiki.archlinux.org/index.php/PulseAudio/Examples#Surround_sound_systems

3 Likes

I went in to the Garuda Assistant and uninstalled "ALSA Support" and "Pulseaudo support" and only left the "pipewire support". Then went into the Audio System settings, clicked on configure and changed the built in audio profile to Analog Stereo output and the sound now works.