Problems with the audio and youtube after an update

Hello, today suddenly my audio stopped working, not with wire not with bluetooth. As well as youtube stopped loading videos at all, yet other websites load no problem, i checked it on 2 web browsers, my other windows computer has no issue with youtube so its something with garuda. I think it happened right after an update and i have no clue why. I tried restarting, it didnt work.

System:
Kernel: 6.1.5-zen2-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=6c7d3ca4-1512-42b2-93c9-c275ec6e0f08 rw [email protected]
quiet splash intel_pstate=disable quiet quiet splash
rd.udev.log_priority=3 vt.global_cursor_default=0 loglevel=3 ibt=off
Desktop: KDE Plasma v: 5.26.5 tk: Qt v: 5.15.8 info: latte-dock
wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Convertible System: LENOVO product: 82HS v: IdeaPad Flex 5 14ITL05
serial: <superuser required> Chassis: type: 31 v: IdeaPad Flex 5 14ITL05
serial: <superuser required>
Mobo: LENOVO model: LNVNB161216 v: SDK0T76465 WIN
serial: <superuser required> UEFI: LENOVO v: FXCN28WW date: 04/27/2021
Battery:
ID-1: BAT0 charge: 49.3 Wh (93.7%) condition: 52.6/52.5 Wh (100.2%)
volts: 12.6 min: 11.5 model: Celxpert L19C3PD6 type: Li-poly
serial: <filter> status: discharging cycles: 19
Device-1: hidpp_battery_0 model: Logitech Wireless Mobile Mouse MX
Anywhere 2 serial: <filter> charge: 55% (should be ignored)
rechargeable: yes status: discharging
Device-2: wacom_battery_0 model: Wacom HID 5213 serial: N/A charge: 0%
rechargeable: yes status: N/A
CPU:
Info: model: 11th Gen Intel Core i5-1135G7 bits: 64 type: MT MCP
arch: Tiger Lake gen: core 11 level: v4 note: check built: 2020
process: Intel 10nm family: 6 model-id: 0x8C (140) stepping: 1
microcode: 0xA6
Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
L1: 320 KiB desc: d-4x48 KiB; i-4x32 KiB L2: 5 MiB desc: 4x1.2 MiB L3: 8 MiB
desc: 1x8 MiB
Speed (MHz): avg: 1080 high: 1100 min/max: 400/2401 boost: enabled
scaling: driver: acpi-cpufreq governor: powersave cores: 1: 1100 2: 1063
3: 1100 4: 978 5: 1100 6: 1100 7: 1100 8: 1100 bogomips: 38707
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities: <filter>
Graphics:
Device-1: Intel TigerLake-LP GT2 [Iris Xe Graphics] vendor: Lenovo
driver: i915 v: kernel arch: Gen-12.1 process: Intel 10nm built: 2020-21
ports: active: eDP-1 empty: DP-1,HDMI-A-1 bus-ID: 00:02.0
chip-ID: 8086:9a49 class-ID: 0300
Device-2: Acer Integrated Camera type: USB driver: uvcvideo bus-ID: 3-5:3
chip-ID: 5986:212a class-ID: 0e02
Display: x11 server: X.Org v: 21.1.6 with: Xwayland v: 22.1.7
compositor: kwin_x11 driver: X: loaded: modesetting
alternate: fbdev,intel,vesa dri: iris gpu: i915 display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.00x11.22")
s-diag: 582mm (22.93")
Monitor-1: eDP-1 model: BOE Display 0x08d9 built: 2019 res: 1920x1080
hz: 60 dpi: 158 gamma: 1.2 size: 309x174mm (12.17x6.85") diag: 355mm (14")
ratio: 16:9 modes: 1920x1080
API: OpenGL v: 4.6 Mesa 22.3.3 renderer: Mesa Intel Xe Graphics (TGL GT2)
direct render: Yes
Audio:
Device-1: Intel Tiger Lake-LP Smart Sound Audio vendor: Lenovo
driver: sof-audio-pci-intel-tgl
alternate: snd_hda_intel,snd_sof_pci_intel_tgl bus-ID: 00:1f.3
chip-ID: 8086:a0c8 class-ID: 0401
Sound API: ALSA v: k6.1.5-zen2-1-zen running: yes
Sound Server-1: PulseAudio v: 16.1 running: yes
Sound Server-2: PipeWire v: 0.3.64 running: yes
Network:
Device-1: Intel Wi-Fi 6 AX201 driver: iwlwifi v: kernel bus-ID: 00:14.3
chip-ID: 8086:a0f0 class-ID: 0280
IF: wlp0s20f3 state: up mac: <filter>
Bluetooth:
Device-1: Intel Bluetooth 9460/9560 Jefferson Peak (JfP) type: USB
driver: btusb v: 0.8 bus-ID: 3-10:4 chip-ID: 8087:0aaa class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 2 state: down
bt-service: enabled,running rfk-block: hardware: no software: yes
address: <filter>
Drives:
Local Storage: total: 476.94 GiB used: 58.76 GiB (12.3%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Micron model: MTFDHBA512QFD
size: 476.94 GiB block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s
lanes: 4 type: SSD serial: <filter> rev: 0011P6LN temp: 44.9 C scheme: GPT
Partition:
ID-1: / raw-size: 476.64 GiB size: 476.64 GiB (100.00%)
used: 58.76 GiB (12.3%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 608 KiB (0.2%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
ID-3: /home raw-size: 476.64 GiB size: 476.64 GiB (100.00%)
used: 58.76 GiB (12.3%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-4: /var/log raw-size: 476.64 GiB size: 476.64 GiB (100.00%)
used: 58.76 GiB (12.3%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-5: /var/tmp raw-size: 476.64 GiB size: 476.64 GiB (100.00%)
used: 58.76 GiB (12.3%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 7.32 GiB used: 22 MiB (0.3%) priority: 100
dev: /dev/zram0
Sensors:
System Temperatures: cpu: 53.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 270 Uptime: 8m wakeups: 707 Memory: 7.32 GiB
used: 4.02 GiB (54.8%) Init: systemd v: 252 default: graphical
tool: systemctl Compilers: gcc: 12.2.0 clang: 14.0.6 Packages: pm: pacman
pkgs: 1463 libs: 443 tools: gnome-software,octopi,pamac,paru Shell: fish
v: 3.5.1 default: Bash v: 5.1.16 running-in: konsole inxi: 3.3.24
Garuda (2.6.14-1):
System install date:     2023-01-07
Last full system update: 2023-01-13
Is partially upgraded:   No
Relevant software:       snapper NetworkManager mkinitcpio
Windows dual boot:       no
Failed units:

Operating System: Garuda Linux
KDE Plasma Version: 5.26.5
KDE Frameworks Version: 5.101.0
Qt Version: 5.15.8
Kernel Version: 6.1.5-zen2-1-zen (64-bit)
Graphics Platform: X11
Processors: 8 × 11th Gen Intel® Core™ i5-1135G7 @ 2.40GHz
Memory: 7.3 ГиБ of RAM
Graphics Processor: Mesa Intel® Xe Graphics
Manufacturer: LENOVO
Product Name: 82HS
System Version: IdeaPad Flex 5 14ITL05

Try disabling the PulseAudio server in Garuda Assistant, then restart again.

2 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.