Problems with SMB-shares and smbclient-4.16.0-2

Hi,

does someone also experience trouble using the new "smbclient-4.16.0-2"?
For me mounting shares in Nemo or Thunar don't work anymore. Can someone confirm this?

Cheers,
Pamalosebi

Please be more precise. E.g.
the specific error message instead of

Provide more information on your system with garuda-inxi.
Check upstream and Arch forum:
I don't think there is any specific bug open in Arch.
Samba bug tracker is here.
In the Arch forum, there is a thread today. But you should check if this is the same issue and if there are other threads in the past days.

3 Likes

Well, I want to connect to a smb-share using Thunar / Nemo.
smb://Host/share

And with version 4.15.6 of the smbclient that worked.
Using the new released version 4.16 I get:
image

Downgrading is fixing it tho.

cd /var/cache/pacman/pkg/
yay -U ./smbclient-4.15.6-1-x86_64.pkg.tar.zst ./samba-4.15.6-1-x86_64.pkg.tar.zst

Still I think that should not be the case.
I have to see if I can open a bugreport. Probably not.

If a downgrade corrects your issue, then you should definitely file a bug report with the upstream project.

3 Likes