Problems = update -

I have been getting the following message since yesterday

The following message is displayed -
No update possible:


Process could not be prepared successfully.

Cannot fulfil dependencies:
removing appstream-qt violates …


What is the cause?
According to Terminal ( sudo pacman -Syu …

Warning: cryptomator: Local version (1.9.1-1) is newer than chaotic-aur (1.7.5-1)
Dependencies are resolved …
Conflicting packages are searched for …
Error: process could not be prepared (cannot fulfil dependencies)
:: Removing appstream-qt violates dependency “appstream-qt”, required by apper

Translated with DeepL Translate: The world's most accurate translator (free version)


thank you - best regards

Looked it up by now, seems it’s a KDE update client that uses package kit. Ewww, I’d get rid of that. Better use Octopi (since it uses native libraries).

1 Like

have to do with
Terminal + sudo pacman -Sy appstream-qt

solved the problem.

Please delete - sorry again

thank you, best regards

That does not negate the fact you aught not be using it without expecting problems. Packagekit-qt5 is the same. :frowning:


Even if the issue was worked around, you should remove that apper. See:


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.