Problem with the new Mediathekview 13.8.0-1


Post your terminal/konsole in- and output as text (no pictures) from:

Hallo, today I have tried to install the new Mediathekview 13.8.0-1, the problem is that the program don't show under program-meny at all, and I can't find the program  when I search for it. Something is wrong, but I don't know what.

/usr/bin/mediathekview: line 5: java: command is not existing

inxi -Faz

Without it, you will not receive any help from the Garuda team or your topic is likely to be closed without notice.

Before you open a new help request, read relevant sections of the Arch and Garuda wiki.
Thoroughly search your issue and any error messages in the forum and on the web.

Report everything you have already attempted to solve your problem.

Read your post again :wink:


Tip (and enigma!) of the day.
If you serach in the forum for Mediathekview there's only another thread, and is also yours, and solved (with appimage).

Where did the old template come from, just checked, the image is no longer there.

Then I can close here.