Problem with lyx

inxi -Fza output

System:    Kernel: 5.12.15-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
           parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
           root=UUID=b175ffbc-608d-4fbe-b05c-7a5af5b179e7 rw [email protected] quiet splash
           vt.global_cursor_default=0 loglevel=2 rd.systemd.show_status=false
           rd.udev.log-priority=3 sysrq_always_enabled=1
           Desktop: KDE Plasma 5.22.3 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM
           Distro: Garuda Linux base: Arch Linux
Machine:   Type: Laptop System: HP product: HP Laptop 15-dw3xxx v: Type1ProductConfigId
           serial: <filter> Chassis: type: 10 serial: <filter>
           Mobo: HP model: 881D v: 50.24 serial: <filter> UEFI: Insyde v: F.43 date: 03/31/2021
Battery:   ID-1: BAT1 charge: 40.8 Wh (98.1%) condition: 41.6/41.0 Wh (101.4%) volts: 13.0
           min: 11.4 model: Hewlett-Packard PABAS0241231 type: Li-ion serial: <filter>
           status: Charging
CPU:       Info: Quad Core model: 11th Gen Intel Core i5-1135G7 bits: 64 type: MT MCP
           arch: Tiger Lake family: 6 model-id: 8C (140) stepping: 1 microcode: 88 cache: L2: 8 MiB
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 38707
           Speed: 2100 MHz min/max: 400/2400 MHz Core speeds (MHz): 1: 2100 2: 1888 3: 999 4: 1862
           5: 789 6: 400 7: 726 8: 2361
           Vulnerabilities: Type: itlb_multihit status: Not affected
           Type: l1tf status: Not affected
           Type: mds status: Not affected
           Type: meltdown status: Not affected
           Type: spec_store_bypass
           mitigation: Speculative Store Bypass disabled via prctl and seccomp
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
           Type: spectre_v2 mitigation: Enhanced IBRS, IBPB: conditional, RSB filling
           Type: srbds status: Not affected
           Type: tsx_async_abort status: Not affected
Graphics:  Device-1: Intel TigerLake-LP GT2 [Iris Xe Graphics] vendor: Hewlett-Packard driver: i915
           v: kernel bus-ID: 0000:00:02.0 chip-ID: 8086:9a49 class-ID: 0300
           Device-2: Luxvisions Innotech Limited HP TrueVision HD Camera type: USB driver: uvcvideo
           bus-ID: 1-5:4 chip-ID: 30c9:0035 class-ID: fe01 serial: <filter>
           Display: x11 server: X.Org 1.20.12 compositor: kwin_x11 driver: loaded: intel
           unloaded: modesetting alternate: fbdev,vesa display-ID: :0 screens: 1
           Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 507x285mm (20.0x11.2")
           s-diag: 582mm (22.9")
           Monitor-1: HDMI1 res: 1920x1080 hz: 60 dpi: 81 size: 600x340mm (23.6x13.4")
           diag: 690mm (27.2")
           OpenGL: renderer: Mesa Intel Xe Graphics (TGL GT2) v: 4.6 Mesa 21.1.4 direct render: Yes
Audio:     Device-1: Intel Tiger Lake-LP Smart Sound Audio vendor: Hewlett-Packard
           driver: sof-audio-pci-intel-tgl alternate: snd_hda_intel,snd_sof_pci_intel_tgl
           bus-ID: 0000:00:1f.3 chip-ID: 8086:a0c8 class-ID: 0401
           Device-2: C-Media USB Audio Device type: USB driver: hid-generic,snd-usb-audio,usbhid
           bus-ID: 1-1:6 chip-ID: 0d8c:0012 class-ID: 0300
           Sound Server-1: ALSA v: k5.12.15-zen1-1-zen running: yes
           Sound Server-2: JACK v: 0.125.0 running: no
           Sound Server-3: PulseAudio v: 14.2 running: no
           Sound Server-4: PipeWire v: 0.3.31 running: yes
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Hewlett-Packard
           driver: r8169 v: kernel port: 4000 bus-ID: 0000:01:00.0 chip-ID: 10ec:8168
           class-ID: 0200
           IF: eno1 state: down mac: <filter>
           Device-2: Realtek RTL8821CE 802.11ac PCIe Wireless Network Adapter
           vendor: Hewlett-Packard driver: rtl8821ce v: N/A modules: rtw88_8821ce,8821ce port: 3000
           bus-ID: 0000:02:00.0 chip-ID: 10ec:c821 class-ID: 0280
           IF: wlo1 state: up mac: <filter>
Bluetooth: Device-1: Realtek Bluetooth Radio type: USB driver: btusb v: 0.8 bus-ID: 1-10:5
           chip-ID: 0bda:b00e class-ID: e001 serial: <filter>
           Report: bt-adapter note: tool can't run ID: hci0 rfk-id: 0 state: down
           bt-service: disabled rfk-block: hardware: no software: yes address: N/A
RAID:      Hardware-1: Intel Volume Management Device NVMe RAID Controller driver: vmd v: 0.6
           port: 5000 bus-ID: 0000:00:0e.0 chip-ID: 8086.9a0b rev: class-ID: 0104
Drives:    Local Storage: total: 238.47 GiB used: 27.35 GiB (11.5%)
           SMART Message: Unable to run smartctl. Root privileges required.
           ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: SK Hynix model: BC511 HFM256GDJTNI-82A0A
           size: 238.47 GiB block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s lanes: 4
           rotation: SSD serial: <filter> rev: HPS0 scheme: GPT
Partition: ID-1: / raw-size: 73.93 GiB size: 73.93 GiB (100.00%) used: 26.88 GiB (36.4%) fs: btrfs
           dev: /dev/nvme0n1p4 maj-min: 259:4
           ID-2: /boot/efi raw-size: 260 MiB size: 256 MiB (98.46%) used: 89.6 MiB (35.0%) fs: vfat
           dev: /dev/nvme0n1p1 maj-min: 259:1
           ID-3: /home raw-size: 73.93 GiB size: 73.93 GiB (100.00%) used: 26.88 GiB (36.4%)
           fs: btrfs dev: /dev/nvme0n1p4 maj-min: 259:4
           ID-4: /var/log raw-size: 73.93 GiB size: 73.93 GiB (100.00%) used: 26.88 GiB (36.4%)
           fs: btrfs dev: /dev/nvme0n1p4 maj-min: 259:4
           ID-5: /var/tmp raw-size: 73.93 GiB size: 73.93 GiB (100.00%) used: 26.88 GiB (36.4%)
           fs: btrfs dev: /dev/nvme0n1p4 maj-min: 259:4
Swap:      Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
           ID-1: swap-1 type: partition size: 2 GiB used: 0 KiB (0.0%) priority: -2
           dev: /dev/nvme0n1p8 maj-min: 259:7
           ID-2: swap-2 type: zram size: 11.45 GiB used: 0 KiB (0.0%) priority: 100 dev: /dev/zram0
Sensors:   System Temperatures: cpu: 27.8 C mobo: 10.0 C
           Fan Speeds (RPM): N/A
Info:      Processes: 282 Uptime: 20m wakeups: 1 Memory: 11.45 GiB used: 2.97 GiB (25.9%)
           Init: systemd v: 248 tool: systemctl Compilers: gcc: 11.1.0 clang: 12.0.1 Packages:
           pacman: 1353 lib: 338 Shell: fish v: 3.3.1 running-in: alacritty inxi: 3.3.04

This just reporting an issue with Lyx, I tried suspending composing and didn't work so I used Lyx with opensuse Tumbleweed and the issue was not there

1 Like
1 Like

If you include terminal outputs in your post please use the proper output format in your post. Using "~" 3 times above and "~" 3 times below the text block will provide a readable, raw look.
Edit your post, please.

Please also no pictures (french?)

Read

Please understand that you may not get an answer for Latex in the Garuda Forum.

2 Likes

I'll try disabling effects

Restarting the app after disabling comping solves it :grinning:

1 Like