Problem with boot

Just downloaded the Garuda version (wayfire, and gaming edition), tried to run on a virtual machine, but this error appears. After, I burned an iso on a flash drive, and tried to run with it, the problem is the same. Please tell me the solution of this problem? I have a full amd pc. Thank you guys for attention and answers.

You read this?

We also don't recommend running Garuda Linux in a virtual machine

1 Like

i saw this. thank you for answer. But my friend all started without problems (VM). And the problem remains, with a flash drive when I run, the same thing appears.

Which image and version, specifically, did you use?

Did you verify the checksum?

4 Likes

I have tested the new wayfire iso ie 210406

On virtualbox and it ran fine though a bit slow

But it did boot to desktop and install fine

But I gave it 4 gb ram 4 cores cpu 40 gb virtual hdd

2 Likes

I just checked the sum, all the okay, but it's on the wayfire, I downloaded it in a new way. In general, everything worked, and on the old ISO checksum showed that there were problems. But still, the error is displayed, and then disappears. Thank you for answer!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.