Problem installing garuda bspwm

hello people, i have a problem installin garuda bspwm version, it show this message

mount: /run/miso/sfs/rootfs: wrong fs type, bad option, bad superblock on /dev/loop3, missing codepage or helper program, or other error.

error; failed to mount '/dev/loop3´
falling back to interactive prompt
you can try to fix the problem manually, log out when you are finished
sh: can´t acces tty; job control turned off

Hi there, welcome.
I assume you have the problem trying to boot, not during the installation.
Some ideas:

  • re-download the ISO file and verify the checksum
  • maybe use a different stick and USB port
  • use balena Etcher or Ventoy or dd command
  • Disable secure boot and fast boot in your BIOS
  • Make sure that SATA mode is AHCI in your BIOS

Definitely looks like a bad download, bad copy to removable media or failing media.

I would try these options first:


i try on a virtual machine and get same error, will try re-download, brb

yes friends, it was the corrupt iso, thank you very much for your support, greetings.


I marked it solved!


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.