Pretty dragon isn’t working

unable to download, keep getting network error halfway through it. tried different browsers as well. Tried with a VPN as well.

1 Like

Second time we have this problem, it was self fixed and come back. Network error after 76% :frowning:

So try

These files are automatically removed after some time!

1 Like

Could we please get a new link :slight_smile:

Did you delete this one from 240328?
Did you try the one from the first post?

It works today.

Tested 4-21 iso and had to give up on it. Network (wifi) on two different Dell laptops are non-existent. Will wait for the next release.

Open help request and post your garuda-inxi.

Congrats on the release, wondering if the dragon logo which appeared in Konsole, which was amazing btw in the 10/29 release is deliberately left off ? is it was missed, is there a way to get it back, guess it was a part of Neofetch/fastfetch?
Feedback on this is appreciated.

I think it has nothing to do with LTS version, did you reboot after update?
Did you update?

So, please open new help request and follow the template.

BTW, did you download the last LTS version from post # 1?

Yes have latest LTS running in a VM currently and it’s up to date. rebooted and still the same. So to be clear it doesn’t show in the live environment and post install with updates still shows up as tiny letters to form a “G”

This has to do with the VM. The logo is displayed correctly on bare metal.

Keyword GPU driver / mesa zink…

VM + GPU Passthrough = Correct logo

ok i’ll give it a try on baremetal and report back.

FYI haven’t tested 0428 on bare metal yet, however I was able to test 1029 iso as a VM and basically dragon logo shows up from this version.

As promised downloaded the iso and I’m running it on a Dell Latitude. Again the pretty dragon isn’t working :frowning:

Check .config/fish/

# Run fastfetch if session is interactive
if status --is-interactive && type -q fastfetch
fastfetch --load-config dr460nized