Pressing the meta key does not open the application launcher

When I press the meta key, the application launcher was working one moment and suddenly, it just stopped working. Alt+F1 works but pressing the meta does not do anything.

Checked a few posts here and saw that I have to add to my kwinrc file.

[ModifierOnlyShortcuts]
Meta=org.kde.lattedock,/Latte,org.kde.LatteDock,activateLauncherMenu

I checked the file and it is already present. Nonetheless, I still removed and added it again and saved the file. Didn't work. Even tried toggling the application launcher options in latte dock but still does not work.
Had a backup of the original garuda layout saved. Replaced the current layout with the backed up one but still didn't work.

Let me know what outputs do I need to paste, if any.
Using the KDE Dragonised edition.

You are talking about keyboard shortcuts.
Have you looked in KDE System Settings => Shortcuts?
Look which actions are bound to Alt+F1.

3 Likes

Hello, sorry for not replying. Had been hospitalised and stuff and then I completely forgot about this question in the mean time.
Anyways, I got it to work, so thank you for the reply. Much appreciated!

Thanks for the update - hope all's well now.

1 Like

How?

Summary

discourse need more letters :wink:

1 Like

By default, pressing the meta used to launch the application launcher but it stopped so I went into the keyboard shortcuts and saw that Alt+F1 was also bound to the same. I tried to replace it with Meta but it still did not seem to work. But when I rebooted, Meta started working and since I removed Alt+F1, it didn't.
So in short, I just changed the keybinding from Alt+F1 to Meta and rebooted and voilà!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.