PlayOnLinux Not Working

Playonlinux does not work. No python2.7? Playonlinux worked fine before your new KDE release and upgrade. How to get playonlinux working?

In what way?

This isn't a dependency of the repository's playonlinux package. The Arch package name is python2.

4 Likes

Thank You, I will check it out. It worked in Garuda before this Main upgrade.

Hello again, I installed python2 and it work from the main menu but if I move the playonlinux icon to the bottom bar, it then gives me the python2.7 error. In simple words, playonlinux will not launch if icon on placed on the bottom menu bar. How WEIRD is that.

Have you tried unpinning it and pinning it again ?

4 Likes

I sure did and it didn't work... lololol

Recreate the desktop start file, then place it in your launch bar. Be sure to make it executable.

2 Likes

Hi, I not going to screw with it. It launches from the main menu, just fine.

Simply right click on the programs icon in the start menu. Select add to desktop. Then drag and drop the new start icon from your desktop to your dock or taskbar.

2 Likes

That would be great except there is no option to add to desktop. There is only Edit application and Hide application. That is it...

There is also add to favorites from the main menu...

You can also drag the icon from the start menu onto the desktop to create a launcher on the desktop.

I changed the menu from Garuda to Plasma and now dragging and dropping works. Dragging and dropping DOES NOT work with Garuda desktop!

It also says: Layout garuda is broken! Please remove it to improve stability..

Ya, I don't know anything about that as I use the standard KDE menus. @librewish would know more about the Garuda desktop customizations than myself.

That kind of sounds like a latte bug.

Try updating system. Most probably the latte will be fixed.

2 Likes

Thank You.. System has already been update and it didn't fix. It continues broken after updates. Not a big problem.

2 Likes