Pipewire update issue

Hello, posting after spending some time searching the forum, trying random things but have not been able to resolve this. I am trying to update Garuda. Instead of putting it into my own words, the output probably tells a better story:

garuda-inxi
System:
Kernel: 6.6.1-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 13.2.1
clocksource: tsc available: hpet,acpi_pm
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=31ddc345-0928-456b-bf48-5c86e845ba38 rw rootflags=subvol=@
quiet quiet rd.udev.log_priority=3 vt.global_cursor_default=0 loglevel=3
ibt=off
Desktop: KDE Plasma v: 5.27.9 tk: Qt v: 5.15.11 wm: kwin_x11 vt: 2
dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Desktop System: Gigabyte product: N/A v: N/A
serial: <superuser required> Chassis: type: 3 serial: <superuser required>
Mobo: Gigabyte model: F2A88XN-WIFI v: x.x serial: <superuser required>
UEFI: American Megatrends v: F2 date: 12/16/2013
Battery:
Device-1: hidpp_battery_0 model: Logitech Wireless Touch Keyboard K400
serial: <filter> charge: 55% (should be ignored) rechargeable: yes
status: discharging
CPU:
Info: model: AMD A10-7850K APU with Radeon R7 Graphics bits: 64 type: MT MCP
arch: Steamroller level: v2 built: 2014 process: GF 28nm family: 0x15 (21)
model-id: 0x30 (48) stepping: 1 microcode: 0x6003103
Topology: cpus: 1x cores: 4 smt: enabled cache: L1: 256 KiB
desc: d-4x16 KiB; i-2x96 KiB L2: 4 MiB desc: 2x2 MiB
Speed (MHz): avg: 3328 high: 3700 min/max: 1700/3700 boost: enabled
scaling: driver: acpi-cpufreq governor: performance cores: 1: 2990 2: 3700
3: 3700 4: 2923 bogomips: 29545
Flags: avx ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Vulnerabilities: <filter>
Graphics:
Device-1: AMD Kaveri [Radeon R7 Graphics] driver: radeon v: kernel
alternate: amdgpu arch: GCN-2 code: Sea Islands process: GF/TSMC 16-28nm
built: 2013-17 ports: active: none empty: DVI-D-1,HDMI-A-1,HDMI-A-2
bus-ID: 00:01.0 chip-ID: 1002:130f class-ID: 0300
Device-2: NVIDIA GM107GL [Quadro K1200] driver: nvidia v: 545.29.02
alternate: nouveau,nvidia_drm non-free: 545.xx+ status: current (as of
2023-10; EOL~2026-12-xx) arch: Maxwell code: GMxxx process: TSMC 28nm
built: 2014-2019 pcie: gen: 2 speed: 5 GT/s lanes: 16 bus-ID: 01:00.0
chip-ID: 10de:13bc class-ID: 0300
Display: x11 server: X.Org v: 21.1.9 with: Xwayland v: 23.2.2
compositor: kwin_x11 driver: X: loaded: modesetting,nouveau,nvidia,radeon
alternate: fbdev,nv,vesa dri: radeonsi gpu: radeon,nvidia display-ID: :0
screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 93 s-size: 524x292mm (20.63x11.50")
s-diag: 600mm (23.62")
Monitor-1: DP-1 pos: primary res: 1920x1080 hz: 60 dpi: 94
size: 521x293mm (20.51x11.54") diag: 598mm (23.53") modes: N/A
Monitor-2: None-2-1 size-res: N/A modes: N/A
API: EGL v: 1.5 hw: drv: nvidia drv: amd radeonsi platforms: device: 0
drv: nvidia device: 1 drv: radeonsi device: 3 drv: swrast gbm:
drv: kms_swrast surfaceless: drv: nvidia x11: drv: nvidia
inactive: wayland,device-2
API: OpenGL v: 4.6.0 compat-v: 4.5 vendor: nvidia mesa v: 545.29.02
glx-v: 1.4 direct-render: yes renderer: Quadro K1200/PCIe/SSE2
memory: 3.91 GiB
API: Vulkan v: 1.3.269 layers: 14 device: 0 type: discrete-gpu
name: Quadro K1200 driver: nvidia v: 545.29.02 device-ID: 10de:13bc
surfaces: xcb,xlib device: 1 type: cpu name: llvmpipe (LLVM 16.0.6 256
bits) driver: mesa llvmpipe v: 23.2.1-arch1.2 (LLVM 16.0.6)
device-ID: 10005:0000 surfaces: xcb,xlib
Audio:
Device-1: AMD Kaveri HDMI/DP Audio driver: snd_hda_intel v: kernel
bus-ID: 00:01.1 chip-ID: 1002:1308 class-ID: 0403
Device-2: AMD FCH Azalia vendor: Gigabyte driver: snd_hda_intel v: kernel
bus-ID: 00:14.2 chip-ID: 1022:780d class-ID: 0403
Device-3: NVIDIA GM107 High Definition Audio [GeForce 940MX]
driver: snd_hda_intel v: kernel pcie: gen: 2 speed: 5 GT/s lanes: 16
bus-ID: 01:00.1 chip-ID: 10de:0fbc class-ID: 0403
Device-4: GEMBIRD Honk HK-5002 USB Speaker
driver: hid-generic,snd-usb-audio,usbhid type: USB rev: 1.1 speed: 12 Mb/s
lanes: 1 mode: 1.1 bus-ID: 2-1:2 chip-ID: 1908:2070 class-ID: 0300
serial: <filter>
API: ALSA v: k6.6.1-zen1-1-zen status: kernel-api with: aoss
type: oss-emulator tools: N/A
Server-1: PipeWire v: 0.3.84 status: active with: 1: pipewire-pulse
status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
4: pw-jack type: plugin tools: pactl,pw-cat,pw-cli,wpctl
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: Gigabyte driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s
lanes: 1 port: d000 bus-ID: 02:00.0 chip-ID: 10ec:8168 class-ID: 0200
IF: enp2s0 state: down mac: <filter>
Device-2: Intel Wireless 7260 driver: iwlwifi v: kernel pcie: gen: 1
speed: 2.5 GT/s lanes: 1 bus-ID: 04:00.0 chip-ID: 8086:08b1 class-ID: 0280
IF: wlp4s0 state: down mac: <filter>
Device-3: Microsoft Xbox Wireless Adapter for Windows driver: N/A
type: USB rev: 2.0 speed: 480 Mb/s lanes: 1 mode: 2.0 bus-ID: 1-2:3
chip-ID: 045e:02e6 class-ID: 0000 serial: <filter>
Device-4: TP-Link Archer T2U PLUS [RTL8821AU] driver: rtl88XXau type: USB
rev: 2.1 speed: 480 Mb/s lanes: 1 mode: 2.0 bus-ID: 6-2:2 chip-ID: 2357:0120
class-ID: 0000 serial: <filter>
IF: wlp0s16f0u2 state: up mac: <filter>
Bluetooth:
Device-1: Intel Bluetooth wireless interface driver: btusb v: 0.8 type: USB
rev: 2.0 speed: 12 Mb/s lanes: 1 mode: 1.1 bus-ID: 4-3:2 chip-ID: 8087:07dc
class-ID: e001
Report: btmgmt ID: hci0 rfk-id: 1 state: down bt-service: enabled,running
rfk-block: hardware: no software: yes address: <filter> bt-v: 4.0 lmp-v: 6
status: discoverable: no pairing: no
Drives:
Local Storage: total: 1.36 TiB used: 82.96 GiB (5.9%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Western Digital
model: WD10EZEX-60WN4A0 size: 931.51 GiB block-size: physical: 4096 B
logical: 512 B speed: 6.0 Gb/s tech: HDD rpm: 7200 serial: <filter>
fw-rev: 1A01 scheme: MBR
ID-2: /dev/sdb maj-min: 8:16 vendor: Samsung model: SSD 850 EVO 500GB
size: 465.76 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
tech: SSD serial: <filter> fw-rev: 3B6Q scheme: GPT
Partition:
ID-1: / raw-size: 465.46 GiB size: 465.46 GiB (100.00%)
used: 82.96 GiB (17.8%) fs: btrfs dev: /dev/sdb2 maj-min: 8:18
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 576 KiB (0.2%) fs: vfat dev: /dev/sdb1 maj-min: 8:17
ID-3: /home raw-size: 465.46 GiB size: 465.46 GiB (100.00%)
used: 82.96 GiB (17.8%) fs: btrfs dev: /dev/sdb2 maj-min: 8:18
ID-4: /var/log raw-size: 465.46 GiB size: 465.46 GiB (100.00%)
used: 82.96 GiB (17.8%) fs: btrfs dev: /dev/sdb2 maj-min: 8:18
ID-5: /var/tmp raw-size: 465.46 GiB size: 465.46 GiB (100.00%)
used: 82.96 GiB (17.8%) fs: btrfs dev: /dev/sdb2 maj-min: 8:18
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default) zswap: no
ID-1: swap-1 type: zram size: 14.57 GiB used: 0 KiB (0.0%) priority: 100
comp: zstd avail: lzo,lzo-rle,lz4,lz4hc,842 max-streams: 4 dev: /dev/zram0
Sensors:
System Temperatures: cpu: 12.6 C mobo: N/A
Fan Speeds (rpm): N/A
GPU: device: nvidia screen: :0.0 temp: 63 C fan: 46% device: radeon
temp: 16.0 C
Info:
Processes: 212 Uptime: 1h 14m wakeups: 0 Memory: total: 16 GiB note: est.
available: 14.57 GiB used: 3.33 GiB (22.9%) Init: systemd v: 254
default: graphical tool: systemctl Compilers: gcc: 13.2.1 Packages:
pm: pacman pkgs: 1881 libs: 549 tools: octopi,paru Shell: fish v: 3.6.1
default: Bash v: 5.2.15 running-in: konsole inxi: 3.3.31
Garuda (2.6.19-2):
System install date:     2023-11-27
Last full system update: 2023-11-15
Is partially upgraded:   No
Relevant software:       snapper NetworkManager dracut nvidia-dkms
Windows dual boot:       No/Undetected
Failed units:
Total Installed Size:  6048.24 MiB
Net Upgrade Size:        25.51 MiB

:: Proceed with installation? [Y/n] y
(224/224) checking keys in keyring                                 [------------------------------------] 100%
(224/224) checking package integrity                               [------------------------------------] 100%
(224/224) loading package files                                    [------------------------------------] 100%
(224/224) checking for file conflicts                              [------------------------------------] 100%
error: failed to commit transaction (conflicting files)
/usr/share/man/man1/pw-loopback.1.gz exists in both 'pipewire-common-git' and 'pipewire-audio'
/usr/share/man/man7/libpipewire-module-avb.7.gz exists in both 'pipewire-common-git' and 'pipewire-audio'
/usr/share/man/man7/libpipewire-module-echo-cancel.7.gz exists in both 'pipewire-common-git' and 'pipewire-audio'
/usr/share/man/man7/libpipewire-module-fallback-sink.7.gz exists in both 'pipewire-common-git' and 'pipewire-audio'
/usr/share/man/man7/libpipewire-module-filter-chain.7.gz exists in both 'pipewire-common-git' and 'pipewire-audio'
/usr/share/man/man7/libpipewire-module-loopback.7.gz exists in both 'pipewire-common-git' and 'pipewire-audio'
/usr/share/man/man7/libpipewire-module-netjack2-driver.7.gz exists in both 'pipewire-common-git' and 'pipewire-audio'
/usr/share/man/man7/libpipewire-module-netjack2-manager.7.gz exists in both 'pipewire-common-git' and 'pipewire-audio'
/usr/share/man/man7/libpipewire-module-pipe-tunnel.7.gz exists in both 'pipewire-common-git' and 'pipewire-audio'
/usr/share/man/man7/libpipewire-module-protocol-simple.7.gz exists in both 'pipewire-common-git' and 'pipewire-audio'
/usr/share/man/man7/libpipewire-module-rtp-sap.7.gz exists in both 'pipewire-common-git' and 'pipewire-audio'
/usr/share/man/man7/libpipewire-module-rtp-sink.7.gz exists in both 'pipewire-common-git' and 'pipewire-audio'
/usr/share/man/man7/libpipewire-module-rtp-source.7.gz exists in both 'pipewire-common-git' and 'pipewire-audio'
/usr/share/man/man7/libpipewire-module-vban-recv.7.gz exists in both 'pipewire-common-git' and 'pipewire-audio'
/usr/share/man/man7/libpipewire-module-vban-send.7.gz exists in both 'pipewire-common-git' and 'pipewire-audio'
/usr/share/man/man5/pipewire-pulse.conf.5.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/libpipewire-module-protocol-pulse.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/libpipewire-module-pulse-tunnel.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-alsa-sink.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-alsa-source.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-always-sink.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-combine-sink.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-echo-cancel.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-gsettings.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-jackdbus-detect.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-ladspa-sink.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-ladspa-source.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-loopback.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-native-protocol-tcp.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-null-sink.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-pipe-sink.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-pipe-source.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-raop-discover.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-remap-sink.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-remap-source.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-roc-sink-input.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-roc-sink.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-roc-source.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-rtp-recv.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-rtp-send.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-simple-protocol-tcp.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-switch-on-connect.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-tunnel-sink.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-tunnel-source.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-virtual-sink.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-virtual-source.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-x11-bell.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-zeroconf-discover.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-module-zeroconf-publish.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/pipewire-pulse-modules.7.gz exists in both 'pipewire-common-git' and 'pipewire-pulse'
/usr/share/man/man7/libpipewire-module-x11-bell.7.gz exists in both 'pipewire-common-git' and 'pipewire-x11-bell'
/usr/share/man/man7/libpipewire-module-raop-discover.7.gz exists in both 'pipewire-common-git' and 'pipewire-zeroconf'
/usr/share/man/man7/libpipewire-module-raop-sink.7.gz exists in both 'pipewire-common-git' and 'pipewire-zeroconf'
/usr/share/man/man7/libpipewire-module-rtp-session.7.gz exists in both 'pipewire-common-git' and 'pipewire-zeroconf'
/usr/share/man/man7/libpipewire-module-zeroconf-discover.7.gz exists in both 'pipewire-common-git' and 'pipewire-zeroconf'
Errors occurred, no packages were upgraded.

This seems to be a very similar situation:

and the advice is

All I know is I do not have pipewire-common-git installed, but it seems to have bothered me in the past because I have one update done with --ignore pipewire-common-git in my pacman.log.

1 Like

I am unable to remove pipewire-common-git as it will break a lot of dependencies.
I have continued going through threads, including the one you linked and unfortunately have not yet found a solution.

The advice actually is to reinstall pipewire, which should ask to remove pipewire-common-git.
To remove it without removing dependent packages, use pacman -Rdd.
Then of course proceed with the update.

I have performed this steps and it failed.
Please see the below output:

[🔴] × sudo pacman -Rdd pipewire-common-git

Packages (1) pipewire-common-git-0.3.85.r19.gb3ee9942-1

Total Removed Size:  3.22 MiB

:: Do you want to remove these packages? [Y/n] y
:: Running pre-transaction hooks...
(1/1) Performing snapper pre snapshots for the following configurations...
==> root: 96
:: Processing package changes...
Removed "/etc/systemd/user/sockets.target.wants/pipewire.socket".
(1/1) removing pipewire-common-git                                 [------------------------------------] 100%
:: Running post-transaction hooks...
(1/6) Arming ConditionNeedsUpdate...
(2/6) Foreign/AUR package notification
kde-servicemenus-encfs 0.8-2.4
libkdcraw 23.08.3-1
snapd 2.60.2-1
youtube-dl 2021.12.17-2
(3/6) Orphaned package notification...
=> No orphans found.
(4/6) Checking for .pacnew and .pacsave files...
.pac* files found:
/etc/shells.pacnew
/etc/pacman.conf.pacnew
/etc/pacman.d/mirrorlist.pacnew
/etc/retroarch.cfg.pacnew
Please check and merge
(5/6) Performing snapper post snapshots for the following configurations...
==> root: 97
(6/6) Syncing all file systems...

╭─angelo@r2d2 in ~ as 🧙 took 4s
╰─λ garuda-update
:: Synchronizing package databases...
garuda is up to date
core is up to date
extra is up to date
multilib is up to date
chaotic-aur                             2.6 MiB  2.09 MiB/s 00:01 [------------------------------------] 100%

--> Refreshing mirrorlists using rate-mirrors, please be patient..🍵

:: Synchronizing package databases...
garuda downloading...
core downloading...
extra downloading...
multilib downloading...
chaotic-aur downloading...
:: Starting full system upgrade...
:: Replace appstream-qt with extra/appstream-qt5? [Y/n] y
warning: kde-servicemenus-pdf-encrypt-decrypt: local (1-1.4) is newer than chaotic-aur (1-1)
:: Replace libkdcraw with extra/libkdcraw5? [Y/n] y
warning: performance-tweaks: local (2.1.2-3) is newer than garuda (2.1.2-1)
resolving dependencies...
looking for conflicting packages...
warning: removing 'pipewire' from target list because it conflicts with 'pipewire-common-git'
:: libpipewire and libpipewire-common-git are in conflict. Remove libpipewire-common-git? [y/N] y
y
error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency 'libpipewire-common-git=0.3.85.r19.gb3ee9942-1' required by pipewire-common-git
.pac* files found:
/etc/shells.pacnew
/etc/pacman.conf.pacnew
/etc/pacman.d/mirrorlist.pacnew
/etc/retroarch.cfg.pacnew
Please check and merge

pacman.conf.pacnew and possibly retroarch.cfg.pacnew may be relevant here.

I think something is pulling pipewire-common-git back in.
Try pacman -Qi pipewire-common-git and look at the Required By field.


edit: which packages were downloaded for the (failed) update?


unrelated:

System install date:     2023-11-27
Last full system update: 2023-11-15

what the… was pacman.log deleted by any chance? No big deal, but it’s better not to.

This is my most recent attempt:

sudo pacman -Qi pipewire-common-git
[sudo] password for angelo:
error: package 'pipewire-common-git' was not found

╭─angelo@r2d2 in ~ as 🧙 took 2s
[🔴] × garuda-update
:: Synchronizing package databases...
garuda is up to date
core is up to date
extra                                   8.3 MiB  8.89 MiB/s 00:01 [------------------------------------] 100%
multilib is up to date
chaotic-aur                             2.6 MiB  2.27 MiB/s 00:01 [------------------------------------] 100%

--> Refreshing mirrorlists using rate-mirrors, please be patient..🍵

:: Synchronizing package databases...
garuda downloading...
core downloading...
extra downloading...
multilib downloading...
chaotic-aur downloading...
:: Starting full system upgrade...
:: Replace appstream-qt with extra/appstream-qt5? [Y/n] y
warning: kde-servicemenus-pdf-encrypt-decrypt: local (1-1.4) is newer than chaotic-aur (1-1)
:: Replace libkdcraw with extra/libkdcraw5? [Y/n] y
warning: performance-tweaks: local (2.1.2-3) is newer than garuda (2.1.2-1)
resolving dependencies...
looking for conflicting packages...
warning: removing 'pipewire' from target list because it conflicts with 'pipewire-common-git'
:: libpipewire and libpipewire-common-git are in conflict. Remove libpipewire-common-git? [y/N] y
y
error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency 'libpipewire-common-git=0.3.85.r19.gb3ee9942-1' required by pipewire-common-git

These are all man pages. Unless you really need a specific version of the man pages it is probably fine to just overwrite those. That would allow you to keep pipewire-common-git, which it seems like some program you are using needs.

garuda-update pipewire-common-git libpipewire-common-git -- --overwrite="/usr/share/man/*"
4 Likes

This worked for me. I have marked this as the solution.
Thank you

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.