Pipewire-support and pulseaudio-support are in conflict | Failed to update

hello guys hope you all doing well , i need help

conflicting dependencies:

  • pipewire-support and pulseaudio-support are in conflict
1 Like
4 Likes

:slight_smile:

@all FYI

Use forum search function :slight_smile:

And use meaningful headings, "Failed to update" can be anything :slight_smile:
I'll just change that.

4 Likes

When i try to update deepin desktop...i am facing this problem. How can i overcome this problem?

Oh!..it worked...thanks a lot

1 Like