Password at Login Screen

When i am installing garuda i configured garuda for log without password . but now i want password at lock screen

Hi Eshan,
I apologize that I'm unable to scan your PC to know which desktop environment you are using. Please let us know that so we can help you.


when i install garuda it asked do you want to log in without password i checked that box but nw i want lock at my login screen

There are many Garuda editions - KDE Dr460nized, GNOME, Wayfire, Sway, BSPWM, Qlite, LXQT-KWin, etc. Different DEs have different settings. Unless you mention which DE you're using, I can't help you.


i am using dr46onized

As always post

inxi -Faz

and welcome in forum. :slight_smile:

1 Like

there is not option of password garuda just boots to desktop

Go to Login Screen (SDDM) > Behavior.

1 Like

there no option of password

The "Automatic log in" option must be enabled, you can disable it.

there is not any option like this . there is pls upload screen shot when i try to upload screen shot it says new users cannot upload image

BTW, you have less RAM plus iGPU, do you realy like the Performance?

1 Like

it just only ask which account do you want to log in not password

@Thr-Eshan What do you exactly want? You want to enter password to log in, right? Then you should disable the Automatically log in option.


Write sddm in the search open first result then go behavior you'll find it

Installing with no password is always a bad option. You'll most likely continue to have problems unless you, as Administrator, give your user a passwd.


Good tip. Fortunately, Calemares doesn't allow installing without setting user password. All you can have is "Log in automatically" or similar, which is managed by display managers like SDDM / LightDM / GDM / etc.


Thanks--I misread. :smiley:


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.