Passphrase not supplied immediately after entering one character after update

Happened on an older system.

Passphrase responds to first character instead of allowing for entering the full phrase.

Error: Passphrase not supplied.

Error Disk ‘cryptouuid/ etc’ not found.

Entering rescue mode…

Grub rescue>

Any ideas on how to recover this drive or restore this system?

Much appreciated.

Research some solutions.

Different then this.

[[SOLVED] System encryption broken with update / Pacman & Package Upgrade Issues / Arch Linux Forums](https://*[[SOLVED] System encryption broken with update])

Also kinda different. ~ [SOLVED] Resolved booting after BIOS update but GRUB can't load config / Newbie Corner / Arch Linux Forums

Fixed it self after typing ctrl alt del into passphrase then restarting.

Likely a memory leak issue with the update system on older systems allowing for access to grub somehow.

Similar things have happened a number of times.

Much appreciated.

Maybe this would have worked for an issue similar to this.

grub-install --uefi-secure-boot --target=x86_64-efi --efi-directory=/boot/efi --recheck

GRUB Bootloader with root LUKS encryption: Only grub shell

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.