Online accounts not mounting

i have logged to a online account and its seems to be connected but when i try to open in the file system it tells me location is not mountable just wondering if someone cane help with this i can access the account through web so just not sure thanks

Hi there welcome to the forum.
Please provide your garuda-inxi as required in the template.
What file manager, what online system?
We need more info.
My best guess is that you need an optional dependency of gvfs, but they depend on the service.
E.g. gvfs-google, gvfs-goa, etc.


ok i am using Gnome 46 and the account type is Nextcloud and file manager is Files thanks for the reply

CPU: 8-core 11th Gen Intel Core i7-11700F (-MT MCP-)
speed/min/max: 1177/800/4800:4900 MHz Kernel: 6.9.2-zen1-1-zen x86_64
Up: 1d 11h 18m Mem: 5.69/125.48 GiB (4.5%) Storage: 12.76 TiB (4.2% used)
Procs: 416 Shell: fish inxi: 3.3.34

You could try installing gvfs-dnssd.
But check also here
PS: garuda-inxi provides much more information, that’s why we ask for it :wink:
Eheh, I think I got it right. Check this out

After installing package gvfs-dnssd, access is possible again.

Okay tried the link about using davs i get the same result just strange not promoting any other OS some times i do distro hop but for most cases i come back to Garuda any way when i tried Fedora 40 no issues with mounting and to be honest i usually just install the NC desk client i am just trying to get a couple things working i am also having a issue with KDEconnect i haven’t got it to work ethier thanks

You mean gvfs-dnssd?
That seems to be needed.
That bug report seems to describe exactly your issue.

1 Like

thanks that did it i had step away and didn’t see the other post but that fixed it do you have any ideas on why kdeconnect not working thanks

  • ONE issue per topic.

Open new help request and post your garuda-inxi, please.


One issue per topic please, according to the template.
We need to keep the forum tidy.
Open a new topic and provide your garuda-inxi and any other relevant info (error messages, logs, …).
Glad it works.


okay no problem the gvfs-dnssd fix this problem thanks again

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.