Onboard Keyboard doesnt work when opened

onboard on screen keyboard that i downloaded doesnt work it shows up in the apps column but when i clicked it , it doesnt open
i tried to uninstalling it but when i did i get this


[🔴] × sudo pacman -R onboard
error: target not found: onboard

i wanted to uninstall this and i get this prompt in terminal
i am newbie so i kinda dont understand why it is happening

That means that the package is not installed on your system, at least was not installed by pacman. How do you installed it?

1 Like

i installed it from downloading a package from AUR then using makepkg -sirc

Why do you install a program from AUR when there's an official package in the official repos? The problem is that you installed a package not called onboard, you need to use the same name from the package that you build to uninstall it, then just use pacman -S onboard and that's all.


Im really sorry i didnt know that! Thank you for telling me :slight_smile:
i will do the following and update u if it worked or not

Thank you it worked!! :slight_smile:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.