NUM LK always actinve

Every time first enter Garuda Linux, the "num lk" is always active, so you must always turn it off.My laptop sony vaio SVE111,thank you for attention

Hi there, welcome to the communtiy. Go to

System Settings > Input Devices > Keyboard > Hardware > NumLock on KDE Startup

And turn it off. I assumed that you are using KDE Plasma. If you are not using it, tell post output of

inxi -Faz

As text enclosed in 3 ~


Ok thx u problem solved

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.