Notes on issues fresh install Dragon

Hello, not complaining and I resolved the issue I had but here are some notes on a fresh install that might interest whoever works on the Welcome Setup-Assistant. I had an installation of Garuda on a different machine so I used the Garuda USB/etcher from an ISO I downloaded on Sep. 22 2021 within the app. I downloaded the regular Dragonized.

After a fresh install, the first thing I ran was the setup assistant and went through the menus. Everything looked fine but on the final step the installation completed too quickly. When I checked if the software I had picked was installed, none of it was there. After doing that a few times, I ran sudo setup-assistant and saw that it was getting errors with 'appmenu-gtk-module'. I sudo pacman -S appmenu-gtk-module and ran setup assistant again from Welcome app. It ran fine and installed the rest of the packages.



This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.