Not finding the answer to installation issue

Well, the rules seems a bit stiff but I can't figure out where or what to do about it... and it says no pictures but I can't get to the terminal to post the logs that you absolutely must have...
For the last hour I've been trying to install the Garuda Gaming iso, I've tried various devices and all I get is this (Starting systemd-udevd version 253.3-3-arch) after selecting to launch with Nvidia drivers.
That's it, it just sits there until I ctrl-alt-del, forcing it to reboot.

Not sure what else to say, I don't understand why it's doing this, I've used this iso a million times and even redownloaded it and rewrote it to fresh drives, etc.
So yeah, anyone know what to do? My other iso's seem to work fine. I'm sure it's something fairly obvious and stupid that I'm missing but I simply can't see it right now.

Before you suggest I try the other options, yes. I've tried every which way I can. Open sourced, nvidia, grub, normal, written to a flash drive by itself, ventoy, etc...

So, if you use the forum Search function you’ll note others have also had issues with the gaming ISO. The solution was to…well, darn, I don’t recall. But search and ye shall find.


If still needed…:

From this Dr460nized iso, if working for you with the linux-lts kernel, then you can install all the required gaming stuff with the Garuda Gamer.


You may try to use an updated iso, though I'm not entirely sure whether this solves the issue.


This topic was automatically closed after 14 days. New replies are no longer allowed.