Not booting into Garuda

  Kernel: 5.4.0-74-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.4.0-74-generic 
  root=UUID=9b214ff3-904b-4ca3-b8c7-80a9455bf52e ro quiet splash 
  Desktop: Cinnamon 5.0.4 wm: muffin 5.0.1 dm: LightDM 1.30.0 
  Distro: Linux Mint 20.2 Uma base: Ubuntu 20.04 focal 
  Type: Desktop Mobo: N/A model: N/A serial: <filter> 
  UEFI: American Megatrends v: 5.12 date: 11/10/2018 
  Topology: Quad Core model: Intel Core i5-8350U bits: 64 type: MT MCP 
  arch: Kaby Lake family: 6 model-id: 8E (142) stepping: A (10) 
  microcode: E0 L2 cache: 6144 KiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
  bogomips: 30399 
  Speed: 782 MHz min/max: 400/3600 MHz Core speeds (MHz): 1: 800 2: 800 
  3: 800 4: 800 5: 800 6: 800 7: 800 8: 800 
  Vulnerabilities: Type: itlb_multihit status: KVM: Split huge pages 
  Type: l1tf 
  mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable 
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, 
  IBRS_FW, STIBP: conditional, RSB filling 
  Type: srbds mitigation: Microcode 
  Type: tsx_async_abort mitigation: Clear CPU buffers; SMT vulnerable 
  Device-1: Intel UHD Graphics 620 driver: i915 v: kernel bus ID: 00:02.0 
  chip ID: 8086:5917 
  Display: x11 server: X.Org 1.20.9 driver: modesetting unloaded: fbdev,vesa 
  resolution: 1920x1080~60Hz 
  OpenGL: renderer: Mesa Intel UHD Graphics 620 (KBL GT2) v: 4.6 Mesa 21.0.3 
  direct render: Yes 
  Device-1: Intel Sunrise Point-LP HD Audio driver: snd_hda_intel v: kernel 
  bus ID: 00:1f.3 chip ID: 8086:9d71 
  Device-2: Logitech Webcam C310 type: USB driver: snd-usb-audio,uvcvideo 
  bus ID: 1-6:5 chip ID: 046d:081b serial: <filter> 
  Device-3: Intel type: USB driver: hid-generic,snd-usb-audio,usbhid 
  bus ID: 1-1.2:4 chip ID: 8086:0808 
  Sound Server: ALSA v: k5.4.0-74-generic 
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  driver: r8169 v: kernel port: e000 bus ID: 01:00.0 chip ID: 10ec:8168 
  IF: enp1s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
  Device-2: Qualcomm Atheros AR9462 Wireless Network Adapter vendor: Lite-On 
  driver: ath9k v: kernel port: e000 bus ID: 02:00.0 chip ID: 168c:0034 
  IF: wlp2s0 state: down mac: <filter> 
  Device-3: Toshiba Atheros AR3012 Bluetooth type: USB driver: btusb 
  bus ID: 1-9:9 chip ID: 0930:021c 
  Device-4: Realtek RTL8153 Gigabit Ethernet Adapter type: USB driver: r8152 
  bus ID: 2-1.1:4 chip ID: 0bda:8153 serial: <filter> 
  IF: enx00e04c70229b state: down mac: <filter> 
  Local Storage: total: 2.99 TiB used: 1.46 TiB (49.0%) 
  SMART Message: Required tool smartctl not installed. Check --recommends 
  ID-1: /dev/sda model: IND-S3MP 256G size: 238.47 GiB block size: 
  physical: 512 B logical: 512 B speed: 6.0 Gb/s serial: <filter> rev: B1T2 
  scheme: GPT 
  ID-2: /dev/sdb type: USB vendor: Seagate model: Backup+ SL 
  size: 931.51 GiB block size: physical: 512 B logical: 512 B 
  serial: <filter> rev: 0143 scheme: MBR 
  ID-3: /dev/sdc type: USB vendor: Western Digital model: WD Elements 10B8 
  size: 1.82 TiB block size: physical: 512 B logical: 512 B serial: <filter> 
  rev: 1012 scheme: MBR 
  ID-4: /dev/sdd type: USB vendor: Toshiba model: TransMemory 
  size: 28.87 GiB block size: physical: 512 B logical: 512 B 
  serial: <filter> rev: 1.00 scheme: MBR 
  ID-1: / raw size: 49.02 GiB size: 47.25 GiB (96.39%) 
  used: 19.37 GiB (41.0%) fs: ext4 dev: /dev/sda2 
  System Temperatures: cpu: 35.5 C mobo: N/A 
  Fan Speeds (RPM): N/A 
  Processes: 250 Uptime: 14m Memory: 7.57 GiB used: 1.95 GiB (25.8%) 
  Init: systemd v: 245 runlevel: 5 Compilers: gcc: 9.3.0 alt: 9 Shell: bash 
  v: 5.0.17 running in: gnome-terminal inxi: 3.0.38 

I got a message with pipewire Jack conflicts. I floowed al the forum recomendations. Nothing. I tried printing a document, but all my printers are missing and there are error messages - something about dependancies
So I tried to update my system, then I receive a lot of questions. Each line asked If I wanted to delete a file becaue its in conflict - must have been about 30 eg kmanager is in conflict kmanager-git. Delete y/N
I tried about 4 times by reloading alll the software and each time it jsut says unable to upgrade because of unresolved/ conflicting dependancies.
I refreshed the mirrorlists and tried again.
I then tried to do a rolback but it wouldnot let me in so now when it boots, it goes to a blue screen asking for username and password but it will not accept the ENTER command.
The last time I tried this, it just gave me a black screen. So im stumped. Im now using Mint to get assistance.

Please could somebody advise - The system has been really running well. Thank you

Hey there, can you just restore a snapshot from before the update? Or is that what you mean by rollback?

Just run update in terminal.

1 Like

update was run in both terminal and from the assistant. I tried the snapshot (rollback). It just locks the computer. HAve to physically restart with the on/off button

Show logs of the update command in that case, please.

1 Like

Garuda will not even go into Grub. I just get a black screen.

Use forum search, please.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.