Not able to install revert back to windows 10 after Dual boot with Garuda Help me

Hi there I have avita laptop with windows 11 inbuilt. I saw garuda os and I tried to dual but but I messed up somewhere and now only garuda os is booting not windows. I am using garuda os now, but not able to to use windows. Whenver I choose windows it boot up in error and take me to troubleshoot menu which leads me to no solution only restart.
I tried many solution which I saw on YouTube like cmd commands on troubleshoot. didn't worked.

I made bootable usb with windws 11 but whenever I am trying to install it show me no drive.

Anyone know how can I get rid of this situation and get back to windows 11 again?

Welcome :slight_smile:

Did you search in forum?

sudo update-grub

in terminal.

Post the in and output as text.
Same for

garuda-inxi

as required by the template.

BTW, thats the wrong forum for M$ help.

3 Likes

Use UEFI to boot Windows 10, not GRUB.

error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
Found theme: /usr/share/grub/themes/garuda-dr460nized/theme.txt
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
Found linux image: /boot/vmlinuz-linux-zen
Found initrd image: /boot/intel-ucode.img /boot/initramfs-linux-zen.img
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
Found fallback initrd image(s) in /boot:  intel-ucode.img initramfs-linux-zen-fallback.img
fgrep: warning: fgrep is obsolescent; using grep -F
error: invalid volume.
error: invalid volume.
error: invalid volume.
Warning: os-prober will be executed to detect other bootable partitions.
Its output will be used to detect bootable binaries on them and create new boot entries.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
Found Windows Boot Manager on /dev/[email protected]/EFI/Microsoft/Boot/bootmgfw.efi
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
error: invalid volume.
Adding boot menu entry for UEFI Firmware Settings ...
Detecting snapshots ...
error: invalid volume.
error: invalid volume.
error: invalid volume.
Found snapshot: 2022-10-02 12:54:47 | @/.snapshots/54/snapshot| post | balena-etcher                                       |
Found snapshot: 2022-10-02 12:54:45 | @/.snapshots/53/snapshot| pre  | /usr/bin/pacman -S --noconfirm chaotic-aur/balena-etcher                 |
Found snapshot: 2022-10-02 12:53:04 | @/.snapshots/52/snapshot| post | balena-etcher                                       |
Found snapshot: 2022-10-02 12:53:02 | @/.snapshots/51/snapshot| pre  | /usr/bin/pacman -S --noconfirm chaotic-aur/balena-etcher                 |
Found snapshot: 2022-09-29 23:03:53 | @/.snapshots/50/snapshot| post | flatpak libmalcontent ostree                        |
Found snapshot: 2022-09-29 23:03:42 | @/.snapshots/49/snapshot| pre  | pacman -S extra/flatpak                             |
Found snapshot: 2022-09-17 22:58:16 | @/.snapshots/48/snapshot| post | dkms genymotion qt5-script qt5-webkit virtualbox virtualbox-host-dkms    |
Found snapshot: 2022-09-17 22:57:53 | @/.snapshots/47/snapshot| pre  | /usr/bin/pacman -S --noconfirm chaotic-aur/genymotion                    |
Found snapshot: 2022-09-17 22:46:51 | @/.snapshots/46/snapshot| post | alsa-card-profiles attica baloo bat bluez-qt breeze-icons btrfs-progs ca |
Found snapshot: 2022-09-17 22:46:13 | @/.snapshots/45/snapshot| pre  | pacman -Su                                          |
Found 10 snapshot(s)
Unmount /tmp/grub-btrfs.8UX1PZyD94 .. Success
error: invalid volume.
error: invalid volume.
error: invalid volume.
Found memtest86+ image: /boot/memtest86+/memtest.bin
error: invalid volume.
error: invalid volume.
error: invalid volume.
/usr/bin/grub-probe: warning: unknown device type nvme0n1.
error: invalid volume.
error: invalid volume.
error: invalid volume.
done

this I got in update-grub command

=============================
Kernel: 5.19.9-zen1-1-zen arch: x86_64 bits: 64
compiler: gcc v: 12.2.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=4b8cc079-231e-409e-a63e-0239fbd939b4 rw
[email protected] quiet quiet splash
rd.udev.log_priority=3 vt.global_cursor_default=0
loglevel=3
Desktop: KDE Plasma v: 5.25.5 tk: Qt v: 5.15.6
info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM
Distro: Garuda Linux base: Arch Linux
Machine:
Type: Laptop System: AVITA product: NS14A8 v: N/A
serial: <superuser required> Chassis: type: 10
serial: <superuser required>
Mobo: AVITA model: 038-6H14CFWC86 v: V3.0
serial: <superuser required> UEFI: American Megatrends
v: BSR6IPHK-6H14C86-AVI-V31 date: 08/21/2020
Battery:
ID-1: BAT0 charge: 25.9 Wh (100.0%) condition: 25.9/36.7
Wh (70.6%) volts: 8.5 min: 7.6 model: GDPT CN6613-2S3P
type: Unknown serial: <filter> status: full
CPU:
Info: model: Intel Core i7-10510U bits: 64 type: MT MCP
arch: Comet/Whiskey Lake note: check gen: core 10
level: v3 built: 2018 process: Intel 14nm family: 6
model-id: 0x8E (142) stepping: 0xC (12) microcode: 0xF0
Topology: cpus: 1x cores: 4 tpc: 2 threads: 8
smt: enabled cache: L1: 256 KiB desc: d-4x32 KiB; i-4x32
KiB L2: 1024 KiB desc: 4x256 KiB L3: 8 MiB
desc: 1x8 MiB
Speed (MHz): avg: 1550 high: 1800 min/max: 400/4900
scaling: driver: intel_pstate governor: powersave cores:
1: 1800 2: 1800 3: 1800 4: 800 5: 800 6: 1800 7: 1800
8: 1800 bogomips: 28800
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1
sse4_2 ssse3 vmx
Vulnerabilities:
Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: mmio_stale_data mitigation: Clear CPU buffers;
SMT vulnerable
Type: retbleed mitigation: Enhanced IBRS
Type: spec_store_bypass mitigation: Speculative Store
Bypass disabled via prctl
Type: spectre_v1 mitigation: usercopy/swapgs barriers
and __user pointer sanitization
Type: spectre_v2 mitigation: Enhanced IBRS, IBPB:
conditional, RSB filling, PBRSB-eIBRS: SW sequence
Type: srbds mitigation: Microcode
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: Intel CometLake-U GT2 [UHD Graphics]
driver: i915 v: kernel arch: Gen-9.5 process: Intel 14nm
built: 2016-20 ports: active: eDP-1
empty: DP-1,HDMI-A-1,HDMI-A-2 bus-ID: 00:02.0
chip-ID: 8086:9b41 class-ID: 0300
Device-2: Alcor Micro 720P USB Webcam type: USB
driver: snd-usb-audio,uvcvideo bus-ID: 1-5:3
chip-ID: 003f:00c1 class-ID: 0102
Display: x11 server: X.Org v: 21.1.4 with: Xwayland
v: 22.1.3 compositor: kwin_x11 driver: X:
loaded: modesetting alternate: fbdev,intel,vesa
gpu: i915 display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96
s-size: 508x285mm (20.00x11.22") s-diag: 582mm (22.93")
Monitor-1: eDP-1 model: ChiMei InnoLux 0x14d4
built: 2016 res: 1920x1080 hz: 60 dpi: 158 gamma: 1.2
size: 309x173mm (12.17x6.81") diag: 354mm (13.9")
ratio: 16:9 modes: 1920x1080
OpenGL: renderer: Mesa Intel UHD Graphics (CML GT2)
v: 4.6 Mesa 22.1.7 direct render: Yes
Audio:
Device-1: Intel Comet Lake PCH-LP cAVS vendor: Realtek
driver: sof-audio-pci-intel-cnl
alternate: snd_hda_intel,snd_soc_skl,snd_sof_pci_intel_cnl
bus-ID: 1-5:3 bus-ID: 00:1f.3 chip-ID: 003f:00c1
class-ID: 0102 chip-ID: 8086:02c8 class-ID: 0403
Device-2: Alcor Micro 720P USB Webcam type: USB
driver: snd-usb-audio,uvcvideo
Sound Server-1: ALSA v: k5.19.9-zen1-1-zen running: yes
Sound Server-2: PulseAudio v: 16.1 running: no
Sound Server-3: PipeWire v: 0.3.58 running: yes
Network:
Device-1: Qualcomm Atheros QCA9377 802.11ac Wireless
Network Adapter vendor: AzureWave driver: ath10k_pci
v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1
bus-ID: 02:00.0 chip-ID: 168c:0042 class-ID: 0280
IF: wlp2s0 state: up mac: <filter>
Bluetooth:
Device-1: IMC Networks type: USB driver: btusb v: 0.8
bus-ID: 1-6:4 chip-ID: 13d3:3503 class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 0 state: up
address: <filter>
Drives:
Local Storage: total: 953.87 GiB used: 29.58 GiB (3.1%)
SMART Message: Unable to run smartctl. Root privileges
required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Foresee
model: 1TB SSD size: 953.87 GiB block-size:
physical: 512 B logical: 512 B speed: 31.6 Gb/s
lanes: 4 type: SSD serial: <filter> rev: S1004H0L
temp: 36.9 C scheme: GPT
Partition:
ID-1: / raw-size: 125.06 GiB size: 125.06 GiB (100.00%)
used: 29.53 GiB (23.6%) fs: btrfs dev: /dev/nvme0n1p7
maj-min: 259:7
ID-2: /boot/efi raw-size: 100 MiB size: 96 MiB (96.00%)
used: 54.2 MiB (56.5%) fs: vfat dev: /dev/nvme0n1p1
maj-min: 259:1
ID-3: /home raw-size: 125.06 GiB size: 125.06 GiB
(100.00%) used: 29.53 GiB (23.6%) fs: btrfs
dev: /dev/nvme0n1p7 maj-min: 259:7
ID-4: /var/log raw-size: 125.06 GiB size: 125.06 GiB
(100.00%) used: 29.53 GiB (23.6%) fs: btrfs
dev: /dev/nvme0n1p7 maj-min: 259:7
ID-5: /var/tmp raw-size: 125.06 GiB size: 125.06 GiB
(100.00%) used: 29.53 GiB (23.6%) fs: btrfs
dev: /dev/nvme0n1p7 maj-min: 259:7
Swap:
Kernel: swappiness: 133 (default 60)
cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 15.5 GiB used: 0 KiB
(0.0%) priority: 100 dev: /dev/zram0
Sensors:
System Temperatures: cpu: 47.0 C pch: 41.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 277 Uptime: 4m wakeups: 1 Memory: 15.5 GiB
used: 2.61 GiB (16.8%) Init: systemd v: 251
default: graphical tool: systemctl Compilers: gcc: 12.2.0
Packages: 1413 pm: pacman pkgs: 1408 libs: 439
tools: octopi,paru pm: flatpak pkgs: 5 Shell: fish
v: 3.5.1 default: Bash v: 5.1.16 running-in: konsole
inxi: 3.3.21
Garuda (2.6.7-1):
System install date:     2022-09-09
Last full system update: 2022-10-02
Is partially upgraded:   No
Relevant software:       NetworkManager
Windows dual boot:       Probably (Run as root to verify)
Snapshots:               Snapper
Failed units:

this i got after 2nd command


Edited by moderator, to fix post format

done already I choosed UEFI also but don't know what happened to my stock windows it will land on error page and then restart 2nd time it will go in diagnostic mode and none option will help everthing will ended up on restart

If you want to restore your Windows installation, you should better ask relevant MS Windows support channels. There is no many forum users that can assist on that, AFAIK.

If you want to repair your Garuda installation, so that it works as expected, you need to post more info. You should also consider that your Windows installation had already a problem, not related to Linux.

In the 2nd case, post the output of these commands, after booting to Garuda, and running them in a terminal :

sudo inxi -dpuoa
lsblk -f
grep . /etc/fstab
1 Like