Not able to install cndrvcups-common-lb

when i type makepkg this happens

==> Making package: cndrvcups-common-lb 4.10-1 (Saturday 23 October 2021 06:38:04 PM)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Downloading linux-UFRII-drv-v370-uken-05.tar.gz...
% Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
Dload  Upload   Total   Spent    Left  Speed
0     0    0     0    0     0      0      0 --:--:--  0:00:01 --:--:--     0
curl: (22) The requested URL returned error: 404
==> ERROR: Failure while downloading http://gdlp01.c-wss.com/gds/8/0100007658/08/linux-UFRII-drv-v370-uken-05.
tar.gz
Aborting... 

I am trying to install cndrvcups-common-lb for my printer which is ImageCLASS MF3010
In order to make this printer work i need to install cndrvcups-lb and i can't install this dependency and it gives me this error. Any Idea how i might be able to solve it?

You did not search.

Latest Comments

1 2 3 Next › Last »

Lone_Wolf commented on 2021-09-21 08:25

Source url has changed, use https://gdlp01.c-wss.com/gds/4/0100010264/01/linux-UFRII-drv-v370-uken-07.tar.gz

Keep in mind that this package is meant as a last resort for people that can't get their printer to work with AUR (en) - cnrdrvcups-lb

https://aur.archlinux.org/packages/cndrvcups-common-lb/

Last Updated: 2020-11-12 19:22

1 Like