No Live Boot and Install

Hello everyone. I'm currently trying to install Garuda Linux on my PC. No matter how I start my PC via the USB stick, the system stops with this message: OK Finished LiveMedia Keyring setup

Here my garuda-inxi

  Kernel: 6.2.13-zen-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.1
    parameters: BOOT_IMAGE=/boot/vmlinuz-x86_64 lang=en_US keytable=us tz=UTC misobasedir=garuda
    root=miso:LABEL=GARUDA_DR460NIZED_RAPTOR quiet systemd.show_status=1 ibt=off driver=nonfree
    nouveau.modeset=0 i915.modeset=1 radeon.modeset=1
  Console: tty 2 Distro: Garuda Linux base: Arch Linux
  Type: Desktop System: Gigabyte product: B760 GAMING X DDR4 v: N/A serial: <superuser required>
  Mobo: Gigabyte model: B760 GAMING X DDR4 serial: <superuser required> UEFI: American
    Megatrends LLC. v: F4 date: 06/06/2023
  Device-1: hidpp_battery_0 model: Logitech MK700 serial: <filter> charge: 70% (should be ignored)
    rechargeable: yes status: discharging
  Info: model: 13th Gen Intel Core i5-13400F bits: 64 type: MST AMCP arch: Raptor Lake
    gen: core 13 level: v3 note: check built: 2022+ process: Intel 7 (10nm) family: 6
    model-id: 0xBF (191) stepping: 2 microcode: 0x2C
  Topology: cpus: 1x cores: 10 mt: 6 tpc: 2 st: 4 threads: 16 smt: enabled cache: L1: 864 KiB
    desc: d-4x32 KiB, 6x48 KiB; i-6x32 KiB, 4x64 KiB L2: 9.5 MiB desc: 6x1.2 MiB, 1x2 MiB L3: 20 MiB
    desc: 1x20 MiB
  Speed (MHz): avg: 2393 high: 2500 min/max: 800/4600:3300 scaling: driver: intel_pstate
    governor: powersave cores: 1: 2500 2: 2500 3: 2500 4: 2500 5: 2500 6: 2500 7: 2500 8: 2500
    9: 800 10: 2500 11: 2500 12: 2500 13: 2500 14: 2500 15: 2500 16: 2500 bogomips: 79872
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Vulnerabilities: <filter>
  Device-1: NVIDIA AD104 [GeForce RTX 4070] vendor: Gigabyte driver: N/A alternate: nouveau
    non-free: N/A status: unknown device ID pcie: gen: 4 speed: 16 GT/s lanes: 16 bus-ID: 01:00.0
    chip-ID: 10de:2786 class-ID: 0300
  Display: server: v: with: Xwayland v: 23.1.1 driver: N/A tty: 102x38
  API: OpenGL Message: GL data unavailable in console. Try -G --display
  Device-1: Intel vendor: Gigabyte driver: snd_hda_intel v: kernel bus-ID: 1-3:2
    alternate: snd_sof_pci_intel_tgl chip-ID: 1532:0526 bus-ID: 00:1f.3 class-ID: 0300
    serial: <filter> chip-ID: 8086:7a50 class-ID: 0403
  Device-2: NVIDIA vendor: Gigabyte driver: snd_hda_intel v: kernel pcie: gen: 4 speed: 16 GT/s
    lanes: 16 bus-ID: 01:00.1 chip-ID: 10de:22bc class-ID: 0403
  Device-3: Razer USA Kraken X USB type: USB driver: hid-generic,snd-usb-audio,usbhid
  API: ALSA v: k6.2.13-zen-1-zen status: kernel-api tools: N/A
  Server-1: PipeWire v: 0.3.70 status: off with: 1: pipewire-pulse status: off 2: wireplumber
    status: off 3: pipewire-alsa type: plugin 4: pw-jack type: plugin
    tools: pactl,pw-cat,pw-cli,wpctl
  Device-1: Realtek RTL8125 2.5GbE vendor: Gigabyte driver: r8169 v: kernel pcie: gen: 2
    speed: 5 GT/s lanes: 1 port: 3000 bus-ID: 05:00.0 chip-ID: 10ec:8125 class-ID: 0200
  IF: enp5s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
  Local Storage: total: 2.86 TiB used: 0 KiB (0.0%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/nvme0n1 maj-min: 259:2 vendor: Western Digital model: WD BLACK SN770 1TB
    size: 931.51 GiB block-size: physical: 512 B logical: 512 B speed: 63.2 Gb/s lanes: 4 type: SSD
    serial: <filter> rev: 731100WD temp: 42.9 C scheme: GPT
  ID-2: /dev/nvme1n1 maj-min: 259:0 vendor: Intel model: SSDPEKNW010T8 size: 953.87 GiB
    block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter>
    rev: 002C temp: 38.9 C scheme: GPT
  ID-3: /dev/sda maj-min: 8:0 vendor: SanDisk model: SDSSDH3 1T00 size: 931.51 GiB block-size:
    physical: 512 B logical: 512 B speed: 6.0 Gb/s type: SSD serial: <filter> rev: 20RL scheme: GPT
  ID-4: /dev/sdb maj-min: 8:16 type: USB vendor: SanDisk model: USB 3.2Gen1 size: 114.61 GiB
    block-size: physical: 512 B logical: 512 B type: N/A serial: <filter> rev: 1.00 scheme: MBR
  SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
  Message: No partition data found.
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 31.18 GiB used: 0 KiB (0.0%) priority: 100 dev: /dev/zram0
  System Temperatures: cpu: 22.0 C mobo: N/A
  Fan Speeds (RPM): N/A
  Processes: 250 Uptime: 3m wakeups: 2 Memory: 31.18 GiB used: 1.07 GiB (3.4%) Init: systemd
  v: 253 default: graphical tool: systemctl Compilers: gcc: 12.2.1 Packages: pm: pacman pkgs: 1200
  libs: 327 tools: octopi,paru Shell: Bash v: 5.1.16 running-in: tty 2 inxi: 3.3.26
Garuda (2.6.16-1):
  System install date:     2023-09-02
  Last full system update: 2023-09-02 ↻
  Is partially upgraded:   No
  Relevant software:       snapper NetworkManager dracut
  Windows dual boot:       <superuser required>
  Failed units:            

When Garuda is installed you need to remove the USB stick.
I may also be misunderstanding something.
Can you share more details then?

Up until now it hasn't been possible to start installing anything at all.

Please, post full ISO name, where you download and how you install on USB.

Best is, use .

The ISO Fullname: garuda-dr460nized-linux-zen-230501.iso

I download it directly (CloudFlare R2)

I´m using balenaEtcher or ventoy. No matter which program I use for the creation, I always get the same message.

Puhhh, can you check sha sum?
Maybe the download is corrupt.
Other stick maybe?

The check sha256 sum is 2f11596a236eb0a401f4c5045e325c01d54e94701a147dd8a8679f1754b94726.

Next I try to use a different USB stick. Same issue.

43efee66c8068ac67c8bd52d3cfabfa99672ca19  garuda-dr460nized-linux-zen-230501.iso
2f11596a236eb0a401f4c5045e325c01d54e94701a147dd8a8679f1754b94726  garuda-dr460nized-linux-zen-230501.iso

Could you try the boot from live ISO with free drivers?
Not the Nvidia one.

I have tried to boot with the free driver. Same fault again.

Try this one

Not tested, but maybe with better drivers.

BTW, I never saw this


The new build of the ISO with better drivers worked for me. Thanks for the great help!


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.