No Audio/Sound after Garuda Install

Maybe you need to rest and calm down.
Then everything will be easier :wink:


When I was given option to upgrade to Garuda Ultimate, I gave tick on all checkboxes under Kernel install list. And now I tried different kernels while booting to check if it was issue with kernel. But no, it's still the same NO SOUND issue. But the sound indicator bar is working in my task bar for some reason. And yet I am unable to hear anything. And by the way I am using default Desktop Environment only. I have not changed anything. It's the same Garuda Dragonized with Zen Kernel.

I'm with you cyberkid05. I'm having the same issue and after forum hopping for a few days I can't find a solution to the problem either. I've tried installing pulseaudio which everyone is recommending is better than pipwire but I can't install it because of conflicting dependencies and I can't uninstall pipewire because of it's dependencies. If you've found a solution I'd love to hear it.

Hi there, welcome!
I have to kindly ask you to open a new topic for your issue, since this one is very old and has to be closed.
Especially for audio stuff, things change very quickly. E.g. we recently introduced also wireplumber, and this caused some troubles to someone.
Pipewire should possibly be your solution, since it is meant to replace previous packages, as long as you install some stuff.
Before opening the new topic maybe use forum search again, ordering by latest. See Eg