No advanced OC in Corectrl 1.3.1

Hi, i have a question, i think this was asked before, but i did what was suggested in a previous thread, which is enabling this in the Grub

amdgpu.ppfeaturemask=0xffffffff

but still after doing so nothing changes. I've already tried multiple kernels including:
linux-zen 6.0.2, linux-arch 6.0.2, Multiple TKG kernels.

╭─[email protected] in 
╰─λ garuda-inxi
System:
Kernel: 6.0.2-x64v2-xanmod1-1 arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-xanmod-edge
root=UUID=723b7c64-c203-418d-b27c-4d67f33d0e69 rw [email protected]
quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
loglevel=3 mitigations=off amdgpu.ppfeaturemask=0xffffffff
Desktop: KDE Plasma v: 5.26.1 tk: Qt v: 5.15.6 info: latte-dock
wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Desktop System: Gigabyte product: N/A v: N/A
serial: <superuser required> Chassis: type: 3 serial: <superuser required>
Mobo: Gigabyte model: X79-UP4 v: x.x serial: <superuser required>
UEFI: American Megatrends v: F6a date: 12/18/2013
CPU:
Info: model: Intel Core i7-3930K bits: 64 type: MT MCP arch: Sandy Bridge
gen: core 3 level: v2 built: 2010-12 process: Intel 32nm family: 6
model-id: 0x2D (45) stepping: 7 microcode: 0x71A
Topology: cpus: 1x cores: 6 tpc: 2 threads: 12 smt: enabled cache:
L1: 384 KiB desc: d-6x32 KiB; i-6x32 KiB L2: 1.5 MiB desc: 6x256 KiB
L3: 12 MiB desc: 1x12 MiB
Speed (MHz): avg: 2692 high: 5900 min/max: 1200/5900 scaling:
driver: intel_cpufreq governor: ondemand cores: 1: 3072 2: 3802 3: 1200
4: 1200 5: 1200 6: 5900 7: 5900 8: 2128 9: 1200 10: 3038 11: 1400
12: 2271 bogomips: 76799
Flags: avx ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities:
Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf mitigation: PTE Inversion; VMX: vulnerable
Type: mds status: Vulnerable; SMT vulnerable
Type: meltdown status: Vulnerable
Type: mmio_stale_data status: Unknown: No mitigations
Type: retbleed status: Not affected
Type: spec_store_bypass status: Vulnerable
Type: spectre_v1 status: Vulnerable: __user pointer sanitization and
usercopy barriers only; no swapgs barriers
Type: spectre_v2 status: Vulnerable, IBPB: disabled, STIBP: disabled,
PBRSB-eIBRS: Not affected
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: AMD Navi 22 [Radeon RX 6700/6700 XT/6750 XT / 6800M] vendor: Tul
/ PowerColor driver: amdgpu v: kernel arch: RDNA-2 code: Navi-2x
process: TSMC n7 (7nm) built: 2020-22 pcie: gen: 4 speed: 16 GT/s
lanes: 16 ports: active: DP-1,DP-3 empty: DP-2,HDMI-A-1 bus-ID: 05:00.0
chip-ID: 1002:73df class-ID: 0300
Display: x11 server: X.Org v: 21.1.4 with: Xwayland v: 22.1.3
compositor: kwin_x11 driver: X: loaded: amdgpu dri: radeonsi gpu: amdgpu
display-ID: :0 screens: 1
Screen-1: 0 s-res: 3840x1080 s-dpi: 96 s-size: 1013x285mm (39.88x11.22")
s-diag: 1052mm (41.43")
Monitor-1: DP-1 mapped: DisplayPort-0 pos: primary,left model: Samsung
built: 2010 res: 1920x1080 hz: 60 dpi: 55 gamma: 1.2
size: 886x498mm (34.88x19.61") diag: 551mm (21.7") ratio: 16:9 modes:
max: 1920x1080 min: 720x400
Monitor-2: DP-3 mapped: DisplayPort-2 pos: primary,right model: LG
(GoldStar) FULL HD serial: <filter> built: 2020 res: 1920x1080 hz: 60
dpi: 102 gamma: 1.2 size: 480x270mm (18.9x10.63") diag: 551mm (21.7")
ratio: 16:9 modes: max: 1920x1080 min: 720x400
OpenGL: renderer: AMD Radeon RX 6700 XT (navi22 LLVM 14.0.6 DRM 3.48
6.0.2-x64v2-xanmod1-1) v: 4.6 Mesa 22.2.1 direct render: Yes
Audio:
Device-1: Intel C600/X79 series High Definition Audio vendor: Gigabyte
driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:1d20
class-ID: 0403
Device-2: AMD Navi 21/23 HDMI/DP Audio driver: snd_hda_intel v: kernel
pcie: gen: 4 speed: 16 GT/s lanes: 16 bus-ID: 05:00.1 chip-ID: 1002:ab28
class-ID: 0403
Sound API: ALSA v: k6.0.2-x64v2-xanmod1-1 running: yes
Sound Interface: sndio v: N/A running: no
Sound Server-1: PulseAudio v: 16.1 running: no
Sound Server-2: PipeWire v: 0.3.59 running: yes
Network:
Device-1: Intel 82579LM Gigabit Network vendor: Gigabyte driver: e1000e
v: kernel port: f040 bus-ID: 00:19.0 chip-ID: 8086:1502 class-ID: 0200
IF: eno1 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
Local Storage: total: 592.05 GiB used: 25.43 GiB (4.3%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Samsung model: SSD 860 EVO 250GB
size: 232.89 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
type: SSD serial: <filter> rev: 4B6Q scheme: GPT
ID-2: /dev/sdb maj-min: 8:16 vendor: Gigabyte model: GP-GSTFS31120GNTD
size: 111.79 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
type: SSD serial: <filter> rev: 11.3 scheme: GPT
ID-3: /dev/sdc maj-min: 8:32 vendor: Samsung model: HM250HI
size: 232.88 GiB block-size: physical: 512 B logical: 512 B speed: 3.0 Gb/s
type: N/A serial: <filter> rev: 01C4 scheme: GPT
ID-4: /dev/sdd maj-min: 8:48 type: USB vendor: SanDisk model: Ultra Fit
size: 14.48 GiB block-size: physical: 512 B logical: 512 B type: N/A
serial: <filter> rev: 1.00 scheme: MBR
SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
Partition:
ID-1: / raw-size: 111.49 GiB size: 111.49 GiB (100.00%) used: 25.43 GiB
(22.8%) fs: btrfs dev: /dev/sdb2 maj-min: 8:18
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%) used: 608 KiB
(0.2%) fs: vfat dev: /dev/sdb1 maj-min: 8:17
ID-3: /home raw-size: 111.49 GiB size: 111.49 GiB (100.00%) used: 25.43
GiB (22.8%) fs: btrfs dev: /dev/sdb2 maj-min: 8:18
ID-4: /var/log raw-size: 111.49 GiB size: 111.49 GiB (100.00%) used: 25.43
GiB (22.8%) fs: btrfs dev: /dev/sdb2 maj-min: 8:18
ID-5: /var/tmp raw-size: 111.49 GiB size: 111.49 GiB (100.00%) used: 25.43
GiB (22.8%) fs: btrfs dev: /dev/sdb2 maj-min: 8:18
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 50 (default 100)
ID-1: swap-1 type: zram size: 31.28 GiB used: 768 KiB (0.0%)
priority: 100 dev: /dev/zram0
Sensors:
System Temperatures: cpu: 39.0 C mobo: N/A gpu: amdgpu temp: 32.0 C
mem: 30.0 C
Fan Speeds (RPM): N/A gpu: amdgpu fan: 0
Info:
Processes: 307 Uptime: 5m wakeups: 0 Memory: 31.28 GiB used: 2.93 GiB
(9.4%) Init: systemd v: 251 default: graphical tool: systemctl Compilers:
gcc: 12.2.0 clang: 14.0.6 Packages: pm: pacman pkgs: 1497 libs: 478
tools: octopi,pamac,paru Shell: fish v: 3.5.1 default: Bash v: 5.1.16
running-in: konsole inxi: 3.3.22
Garuda (2.6.8-1):
System install date:     2022-10-16
Last full system update: 2022-10-20
Is partially upgraded:   No
Relevant software:       NetworkManager
Windows dual boot:       No/Undetected
Snapshots:               Snapper
Failed units:            systemd-oomd.socket

Could this known problem be your issue (or somehow related to it)?

3 Likes

Sadly, i think it is :frowning:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.