New Firedragon close Tabs

I don’t know if this is an issue, but a feeling or observation I have.

So the thing is since the new firedragon version 11.9.0 (64-bit) it happens to me A LOT that I click on a tab and accidentally close it.

I usually have hundreds of tabs open, so they are naturally at minimal width

I have qhd resolution if that helps.

Because you click on the X icon?

1 Like

I probably hit the X
or I think the “hitbox” in general got bigger.

I just have the same workflow of trying to select a tab and then realize it is gone :smiley:
maybe I get accustomed by time, but I thought maybe others have the same experience.

Like I said it is just my personal observation

Are you using a UserChrome.css?

If not, here are 2 other ways of dealing with this, both in about:config:

Setting this to FALSE will prevent the Close button from appearing when you hover the mouse on the tab (I think that’s the cause of your issue):

You could also (I mean instead of the above one) enable close tabs on double-click if you feel like it:

1 Like

I have no idea!

I did a fresh install of garuda 2 months ago and regarding firedragon i have everything as default

1 Like

I think == false

is perfect

not instead but additionally, right?

no X but close by double click

that seems to be perfect

Instead. One or the other setting.

But that being said you can use both, it’s just that I think no button hover is included in double-click, cuz if there’s a button it means it is single click. :smile:

The important thing is it’s fixed!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.