Netflix Videos not available to play

Hello.

inxi -Faz
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = "",
LC_ALL = (unset),
LC_NUMERIC = "en_US.UTF-8",
LC_NAME = "en_US.UTF-8",
LC_TIME = "en_US.UTF-8",
LC_TELEPHONE = "en_US.UTF-8",
LC_ADDRESS = "en_US.UTF-8",
LC_PAPER = "en_US.UTF-8",
LC_MONETARY = "dv_MV.UTF-8",
LC_MEASUREMENT = "en_US.UTF-8",
LC_IDENTIFICATION = "en_US.UTF-8",
LANG = "en_US.UTF-8"
are supported and installed on your system.
perl: warning: Falling back to a fallback locale ("en_US.UTF-8").
System:    Kernel: 5.15.7-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
parameters: BOOT_IMAGE=/timeshift-btrfs/snapshots/2021-08-10_16-19-42/@/boot/vmlinuz-linux-zen
root=UUID=f05db5b3-7e57-4ec3-b7a6-5e3a84beb16d rw
rootflags=subvol=timeshift-btrfs/snapshots/2021-08-10_16-19-42/@ quiet splash
rd.udev.log_priority=3 vt.global_cursor_default=0 systemd.unified_cgroup_hierarchy=1 loglevel=3
Desktop: KDE Plasma 5.23.4 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM
Distro: Garuda Linux base: Arch Linux
Machine:   Type: Desktop System: ASUS product: All Series v: N/A serial: <superuser required>
Mobo: ASUSTeK model: Z87-EXPERT v: Rev 1.xx serial: <superuser required>
BIOS: American Megatrends v: 2103 date: 08/15/2014
CPU:       Info: Quad Core model: Intel Core i5-4590 bits: 64 type: MCP arch: Haswell family: 6
model-id: 3C (60) stepping: 3 microcode: 28 cache: L1: 256 KiB L2: 1024 KiB L3: 6 MiB
flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 bogomips: 26387
Speed: 3400 MHz min/max: 800/3700 MHz Core speeds (MHz): 1: 3400 2: 3357 3: 3455 4: 3300
Vulnerabilities: Type: itlb_multihit status: KVM: VMX unsupported
Type: l1tf mitigation: PTE Inversion
Type: mds mitigation: Clear CPU buffers; SMT disabled
Type: meltdown mitigation: PTI
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2
mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: disabled, RSB filling
Type: srbds mitigation: Microcode
Type: tsx_async_abort status: Not affected
Graphics:  Device-1: NVIDIA GP106 [GeForce GTX 1060 3GB] vendor: Micro-Star MSI driver: nvidia v: 495.44
alternate: nouveau,nvidia_drm bus-ID: 01:00.0 chip-ID: 10de:1c02 class-ID: 0300
Display: x11 server: X.Org 1.21.1.1 compositor: kwin_x11 driver: loaded: nvidia display-ID: :0
screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 90 s-size: 542x301mm (21.3x11.9") s-diag: 620mm (24.4")
Monitor-1: HDMI-0 res: 1920x1080 dpi: 90 size: 544x303mm (21.4x11.9") diag: 623mm (24.5")
OpenGL: renderer: NVIDIA GeForce GTX 1060 3GB/PCIe/SSE2 v: 4.6.0 NVIDIA 495.44
direct render: Yes
Audio:     Device-1: Intel 8 Series/C220 Series High Definition Audio vendor: ASUSTeK
driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:8c20 class-ID: 0403
Device-2: NVIDIA GP106 High Definition Audio vendor: Micro-Star MSI driver: snd_hda_intel
v: kernel bus-ID: 01:00.1 chip-ID: 10de:10f1 class-ID: 0403
Sound Server-1: ALSA v: k5.15.7-zen1-1-zen running: yes
Sound Server-2: JACK v: 1.9.19 running: no
Sound Server-3: PulseAudio v: 15.0 running: yes
Sound Server-4: PipeWire v: 0.3.40 running: yes
Network:   Device-1: Intel Ethernet I217-V vendor: ASUSTeK driver: e1000e v: kernel port: f040
bus-ID: 00:19.0 chip-ID: 8086:153b class-ID: 0200
IF: eno1 state: down mac: <filter>
Device-2: Qualcomm Atheros AR9462 Wireless Network Adapter vendor: ASUSTeK driver: ath9k
v: kernel bus-ID: 08:00.0 chip-ID: 168c:0034 class-ID: 0280
IF: wlp8s0 state: up mac: <filter>
IF-ID-1: anbox0 state: down mac: <filter>
Bluetooth: Device-1: ASUSTek type: USB driver: btusb v: 0.8 bus-ID: 3-4:3 chip-ID: 0b05:17d0
class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 1 state: up address: <filter>
Drives:    Local Storage: total: 2.11 TiB used: 61.3 GiB (2.8%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Samsung model: SSD 870 EVO 500GB size: 465.76 GiB
block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s type: SSD serial: <filter> rev: 1B6Q
scheme: MBR
ID-2: /dev/sdb maj-min: 8:16 vendor: Toshiba model: DT01ACA100 size: 931.51 GiB block-size:
physical: 4096 B logical: 512 B speed: 6.0 Gb/s type: HDD rpm: 7200 serial: <filter> rev: A7L0
scheme: MBR
ID-3: /dev/sdc maj-min: 8:32 vendor: Western Digital model: WD5000AAKX-001CA0 size: 465.76 GiB
block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s type: N/A serial: <filter> rev: 1H15
scheme: MBR
ID-4: /dev/sdd maj-min: 8:48 vendor: Western Digital model: WD3200AAKX-001CA0 size: 298.09 GiB
block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s type: N/A serial: <filter> rev: 1H15
scheme: MBR
Partition: ID-1: / raw-size: 100 GiB size: 100 GiB (100.00%) used: 60.89 GiB (60.9%) fs: btrfs
dev: /dev/sda5 maj-min: 8:5
ID-2: /home raw-size: 100 GiB size: 100 GiB (100.00%) used: 60.89 GiB (60.9%) fs: btrfs
dev: /dev/sda5 maj-min: 8:5
ID-3: /var/log raw-size: 100 GiB size: 100 GiB (100.00%) used: 60.89 GiB (60.9%) fs: btrfs
dev: /dev/sda5 maj-min: 8:5
ID-4: /var/tmp raw-size: 100 GiB size: 100 GiB (100.00%) used: 60.89 GiB (60.9%) fs: btrfs
dev: /dev/sda5 maj-min: 8:5
Swap:      Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 15.57 GiB used: 2 MiB (0.0%) priority: 100 dev: /dev/zram0
Sensors:   System Temperatures: cpu: 29.8 C mobo: 27.8 C gpu: nvidia temp: 52 C
Fan Speeds (RPM): N/A gpu: nvidia fan: 0%
Info:      Processes: 242 Uptime: 12m wakeups: 0 Memory: 15.57 GiB used: 2.84 GiB (18.3%) Init: systemd
v: 249 tool: systemctl Compilers: gcc: 11.1.0 Packages: pacman: 1666 lib: 528 Shell: fish
v: 3.3.1 default: Bash v: 5.1.12 running-in: konsole inxi: 3.3.09

i have been having issues with playback form Netflix. every time I'm getting an error saying "This title is not available to watch instantly" i have tried on my windows side and it is working fine,

I have tried edge on Linux too. but same errors pops up, i have tired resetting all browsers as well.

Thank you!

First of all try to Update your locale.gen maybe take a look at here

2 Likes

Careful, you booted off a snapshot and you should complete the restore from the timeshift GUI, then reboot, before proceeding in a clean way.
But it seems to be a very old snapshot, so probably in this state since then and I'm not really sure on the best way to proceed here...

3 Likes

could you tell me how to restore? i thought it as a bug, as i have pressed restore from the GUI but every time i boot a pop up shows up and asks me to restore.

This message pops up Everytime

open timeshift
Chose the timeshift entry and hit the restore button
then reboot

2 Likes

but same pop up comes asking me to restore the snapshot. i just restored and same happened.

Which snapshot have you selected in timeshift to restore?
Could you please also show your /etc/fstab and ' sudo btrfs subvolume list'?
As said, I'm unsure what's going on here, because that snapshot seems very old and I don't know how to recover if not from the GUI. Anyway the info above maybe could clarify something.

2 Likes

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a device; this may
# be used with UUID= as a more robust way to name devices that works even if
# disks are added and removed. See fstab(5).
#
# <file system>             <mount point>  <type>  <options>  <dump>  <pass>
UUID=f05db5b3-7e57-4ec3-b7a6-5e3a84beb16d /              btrfs   subvol=/@,defaults,noatime,space_cache,autodefrag,compress=zstd,ssd 0 1
UUID=f05db5b3-7e57-4ec3-b7a6-5e3a84beb16d /home          btrfs   subvol=/@home,defaults,noatime,space_cache,autodefrag,compress=zstd,ssd 0 2
UUID=f05db5b3-7e57-4ec3-b7a6-5e3a84beb16d /root          btrfs   subvol=/@root,defaults,noatime,space_cache,autodefrag,compress=zstd,ssd 0 2
UUID=f05db5b3-7e57-4ec3-b7a6-5e3a84beb16d /srv           btrfs   subvol=/@srv,defaults,noatime,space_cache,autodefrag,compress=zstd,ssd 0 2
UUID=f05db5b3-7e57-4ec3-b7a6-5e3a84beb16d /var/cache     btrfs   subvol=/@cache,defaults,noatime,space_cache,autodefrag,compress=zstd,ssd 0 2
UUID=f05db5b3-7e57-4ec3-b7a6-5e3a84beb16d /var/log       btrfs   subvol=/@log,defaults,noatime,space_cache,autodefrag,compress=zstd,ssd 0 2
UUID=f05db5b3-7e57-4ec3-b7a6-5e3a84beb16d /var/tmp       btrfs   subvol=/@tmp,defaults,noatime,space_cache,autodefrag,compress=zstd,ssd 0 2
tmpfs                                     /tmp           tmpfs   defaults,noatime,mode=1777 0 0


sudo btrfs subvolume list /
ID 256 gen 44200 top level 5 path @
ID 257 gen 45154 top level 5 path @home
ID 258 gen 44905 top level 5 path @root
ID 259 gen 44200 top level 5 path @srv
ID 260 gen 45140 top level 5 path @cache
ID 261 gen 45154 top level 5 path @log
ID 262 gen 44941 top level 5 path @tmp
ID 283 gen 45154 top level 5 path timeshift-btrfs/snapshots/2021-08-10_16-19-42/@

these are the info..

I could be wrong but it looks like you have been running in a snapshot for some time?
Its like you are in a loop
can you do a

sudo timeshift --list

and output of

sudo update-grub

from terminal
Also i suggest that you backup all your data

2 Likes

Considering the difference in snapshot date and the kernel version, it looks like this snapshot is four months old and has been mounted read-write and updated ever since then (i.e. the snapshot has been used as the main installation). Restoring at this point could be... interesting.

1 Like

here are the outputs of the above request,

it should be fine if anything happens to this partition as i have not kept any important data on it. and if things get too spicy it would be able to just do a clean install. right now im just trying to learn this i guess, since its an interesting issue.

udo timeshift --list

/dev/sda5 is mounted at: /run/timeshift/backup, options: rw,relatime,compress=zstd:3,ssd,space_cache,autodefra
g,subvolid=5,subvol=/

Device : /dev/sda5
UUID   : f05db5b3-7e57-4ec3-b7a6-5e3a84beb16d
Path   : /run/timeshift/backup
Mode   : RSYNC
Status : OK
3 snapshots, 41.5 GB free

Num     Name                 Tags  Description
------------------------------------------------------------------------------
0    >  2021-12-07_00-04-57  O     {timeshift-autosnap} {created before upgrade}
1    >  2021-12-11_12-15-39  O     {timeshift-autosnap} {created before upgrade}
2    >  2021-12-11_19-08-34  O

sudo update-grub
Generating grub configuration file ...
Found theme: /usr/share/grub/themes/garuda-dr460nized/theme.txt
Found linux image: /boot/vmlinuz-linux-zen
Found initrd image: /boot/intel-ucode.img /boot/initramfs-linux-zen.img
Found fallback initrd image(s) in /boot:  intel-ucode.img initramfs-linux-zen-fallback.img
Warning: os-prober will be executed to detect other bootable partitions.
Its output will be used to detect bootable binaries on them and create new boot entries.
Found Windows 10 on /dev/sda1
Found Windows 10 on /dev/sdb1
Detecting snapshots ...
Info: Separate boot partition not detected
Found snapshot: 2021-08-10 16:19:42 | timeshift-btrfs/snapshots/2021-08-10_16-19-42/@
Found 1 snapshot(s)
Unmount /tmp/grub-btrfs.wiTp2lRyLZ .. Success
Found memtest86+ image: /boot/memtest86+/memtest.bin
done

This was the reason why we had to move to snapper.:wink:

1 Like

You are going to need to chroot in using a live usb.
remove all snapshots and update grub.
then reboot and update
There is no guarantee that this will work as system is abit messed up now.
Or download latest iso and reinstall

1 Like

i will try the solutions first @TilliDie

if nothing works a clean install it is ,

thank you all for the help :smiley:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.