Need to disable hibernation (Garuda + gnome)

I cannot find in Garuda (with gnome as the DE) where to disable or terminal command to disable hibernation. That is, if I leave my System76 laptop while in Garuda, it eventually turns off without leaving the area in which I am working. So, I have to push the power button to turn it on.

Thanks for your help.

garuda-inxi

Without it, you will not receive any help from the Garuda team or your topic is likely to be closed without notice.

I have googled extensively and have looked at various help areas regarding Garuda linux. Have even watched YouTubes on Garuda Linux and have actually installed it before. This problem is new to me; my laptop shutting off after a specific duration reminds me of what Microsoft does with Windows using hibernation. As a network admin, I used to disable hibernation because they tended to be problematic.

Please, post your garuda-inxi too :slight_smile:

2 Likes

Have you looked in GNOME's settings?

Do you mean it suspends/hibernates but does not resume the session correctly?

That can be how hibernation is supposed to work - it needs a hardware trigger to resume (power button, opening the lid, ...).

4 Likes

Where / what do I have to install -- are the gnome settings in Garuda linux? The only setting I managed to find was to turn off the blanking of the screen when closing my laptop. What is weird is this is the 2nd time I have installed Garuda-gnome (first install after a while would not get past the login screen) and I did not have this issue the first time.

Type "settings" into the search box, or click on the top-right menu and click Settings.

It's in the gnome-control-center package (which should already be installed?)

4 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.