My WiFI conection not listed

Hello there, im newbie. please help me, i try to connect to my wifi but i cant find it on my networks list

System:
  Kernel: 5.15.10-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
    parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
    root=UUID=270b0856-6a61-4b58-857f-8bea1cabad2b rw [email protected]
    quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
    systemd.unified_cgroup_hierarchy=1 loglevel=3
  Desktop: GNOME 41.2 tk: GTK 3.24.30 wm: gnome-shell dm: GDM 41.0
    Distro: Garuda Linux base: Arch Linux
Machine:
  Type: Desktop Mobo: INTEL model: H55 serial: <superuser required>
    BIOS: American Megatrends v: 080015 date: 08/16/2019
CPU:
  Info: model: Intel Core i7 860 bits: 64 type: MT MCP arch: Nehalem
    family: 6 model-id: 0x1E (30) stepping: 5 microcode: 0xA
  Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
    L1: 256 KiB desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB
    L3: 8 MiB desc: 1x8 MiB
  Speed (MHz): avg: 1197 high: 1198 min/max: 1200/2800 boost: enabled
    scaling: driver: acpi-cpufreq governor: schedutil cores: 1: 1197 2: 1197
    3: 1197 4: 1197 5: 1197 6: 1198 7: 1198 8: 1197 bogomips: 44692
  Flags: ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Vulnerabilities:
  Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf
    mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
  Type: mds status: Vulnerable: Clear CPU buffers attempted, no microcode;
    SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: spec_store_bypass
    mitigation: Speculative Store Bypass disabled via prctl
  Type: spectre_v1
    mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional,
    IBRS_FW, STIBP: conditional, RSB filling
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: NVIDIA GK208B [GeForce GT 710] driver: nouveau v: kernel
    bus-ID: 01:00.0 chip-ID: 10de:128b class-ID: 0300
  Device-2: Huawei HiCamera type: USB driver: snd-usb-audio,uvcvideo
    bus-ID: 2-6:5 chip-ID: 12d1:4321 class-ID: 0102 serial: <filter>
  Display: x11 server: X.Org 1.21.1.2 compositor: gnome-shell driver:
    loaded: nouveau unloaded: modesetting alternate: fbdev,nv,vesa
    display-ID: :1 screens: 1
  Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2")
    s-diag: 582mm (22.9")
  Monitor-1: HDMI-1 res: 1920x1080 hz: 60 dpi: 102
    size: 477x268mm (18.8x10.6") diag: 547mm (21.5")
  Message: Unable to show advanced data. Required tool glxinfo missing.
Audio:
  Device-1: Intel 5 Series/3400 Series High Definition Audio
    driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:3b56
    class-ID: 0403
  Device-2: NVIDIA GK208 HDMI/DP Audio driver: snd_hda_intel v: kernel
    bus-ID: 01:00.1 chip-ID: 10de:0e0f class-ID: 0403
  Device-3: Huawei HiCamera type: USB driver: snd-usb-audio,uvcvideo
    bus-ID: 2-6:5 chip-ID: 12d1:4321 class-ID: 0102 serial: <filter>
  Sound Server-1: ALSA v: k5.15.10-zen1-1-zen running: yes
  Sound Server-2: JACK v: 1.9.19 running: no
  Sound Server-3: PulseAudio v: 15.0 running: no
  Sound Server-4: PipeWire v: 0.3.42 running: yes
Network:
  Device-1: Realtek RTL810xE PCI Express Fast Ethernet driver: r8169
    v: kernel port: e800 bus-ID: 02:00.0 chip-ID: 10ec:8136 class-ID: 0200
  IF: ens128 state: down mac: <filter>
  Device-2: Realtek RTL8188FTV 802.11b/g/n 1T1R 2.4G WLAN Adapter type: USB
    driver: r8188eu bus-ID: 2-5:4 chip-ID: 0bda:f179 class-ID: 0000
    serial: <filter>
  IF: wlp0s29f7u5 state: down mac: <filter>
  IF-ID-1: enp0s26f7u4 state: unknown speed: -1 duplex: half mac: <filter>
Bluetooth:
  Device-1: HMD Global TA-1032 type: USB driver: rndis_host v: kernel
    bus-ID: 1-4:4 chip-ID: 2e04:c022 class-ID: 0a00 serial: <filter>
  Device-2: Cambridge Silicon Radio Bluetooth Dongle (HCI mode) type: USB
    driver: btusb v: 0.8 bus-ID: 6-1:2 chip-ID: 0a12:0001 class-ID: e001
  Report: ID: hci0 rfk-id: 0 state: up address: N/A
Drives:
  Local Storage: total: 465.76 GiB used: 12.31 GiB (2.6%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 vendor: Seagate model: ST3500312CS
    size: 465.76 GiB block-size: physical: 512 B logical: 512 B speed: 3.0 Gb/s
    type: HDD rpm: 5900 serial: <filter> rev: CA12 scheme: MBR
Partition:
  ID-1: / raw-size: 465.76 GiB size: 465.76 GiB (100.00%)
    used: 12.31 GiB (2.6%) fs: btrfs dev: /dev/sda1 maj-min: 8:1
  ID-2: /home raw-size: 465.76 GiB size: 465.76 GiB (100.00%)
    used: 12.31 GiB (2.6%) fs: btrfs dev: /dev/sda1 maj-min: 8:1
  ID-3: /var/log raw-size: 465.76 GiB size: 465.76 GiB (100.00%)
    used: 12.31 GiB (2.6%) fs: btrfs dev: /dev/sda1 maj-min: 8:1
  ID-4: /var/tmp raw-size: 465.76 GiB size: 465.76 GiB (100.00%)
    used: 12.31 GiB (2.6%) fs: btrfs dev: /dev/sda1 maj-min: 8:1
Swap:
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 15.62 GiB used: 0 KiB (0.0%) priority: 100
    dev: /dev/zram0
Sensors:
  System Temperatures: cpu: 47.0 C mobo: N/A gpu: nouveau temp: 48.0 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 270 Uptime: 18m wakeups: 0 Memory: 15.62 GiB
  used: 1.37 GiB (8.7%) Init: systemd v: 249 tool: systemctl Compilers:
  gcc: 11.1.0 clang: 13.0.0 Packages: pacman: 1072 lib: 297 Shell: fish
  v: 3.3.1 default: Bash v: 5.1.12 running-in: gnome-terminal inxi: 3.3.11

Already install linux-lts, linux-lts-headers, and the driver

Which driver exactly?

Welcome to the forum BTW. :wave:

This one
https://aur.archlinux.org/packages/8188fu-kelebek333-dkms-git/

I do not understand. after restarting a few times it works.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.