Monitor not exiting from power saving mode?

Hi!

After some time my monitor goes into power saving (I believe; Samsung blinking blue light).

But moving mouse and key presses dont exit it.

Thoughts anyone?

Thanks!!

Q

Please provide your system specs with the output of inxi -Fza as text, formatted with 3 ~ before and after

2 Likes

Monitor: Samsung ultrawide S34J550WQ

System:    Kernel: 5.14.0-195-tkg-bmq x86_64 bits: 64 compiler: gcc v: 11.1.0 
           parameters: intel_pstate=passive BOOT_IMAGE=/@/boot/vmlinuz-linux-tkg-bmq 
           root=UUID=d3a6dd9c-94ab-4529-8e4c-f5f144f32998 rw [email protected] quiet splash 
           rd.udev.log_priority=3 vt.global_cursor_default=0 systemd.unified_cgroup_hierarchy=1 
           loglevel=3 
           Desktop: i3 4.19.1 info: i3bar vt: 7 dm: LightDM 1.30.0 Distro: Garuda Linux 
           base: Arch Linux 
Machine:   Type: Desktop Mobo: ASUSTeK model: TUF GAMING X570-PLUS (WI-FI) v: Rev X.0x 
           serial: <filter> UEFI: American Megatrends v: 2607 date: 08/14/2020 
CPU:       Info: 6-Core model: AMD Ryzen 5 2600 bits: 64 type: MT MCP arch: Zen+ family: 17 (23) 
           model-id: 8 stepping: 2 microcode: 800820D cache: L2: 3 MiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 81519 
           Speed: 3518 MHz min/max: 1550/3400 MHz boost: enabled Core speeds (MHz): 1: 3518 
           2: 3518 3: 3518 4: 3514 5: 3506 6: 3518 7: 3533 8: 3518 9: 3509 10: 3518 11: 3519 
           12: 3494 
           Vulnerabilities: Type: itlb_multihit status: Not affected 
           Type: l1tf status: Not affected 
           Type: mds status: Not affected 
           Type: meltdown status: Not affected 
           Type: spec_store_bypass 
           mitigation: Speculative Store Bypass disabled via prctl and seccomp 
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
           Type: spectre_v2 
           mitigation: Full AMD retpoline, IBPB: conditional, STIBP: disabled, RSB filling 
           Type: srbds status: Not affected 
           Type: tsx_async_abort status: Not affected 
Graphics:  Device-1: NVIDIA GK208B [GeForce GT 710] vendor: Micro-Star MSI driver: nouveau 
           v: kernel bus-ID: 09:00.0 chip-ID: 10de:128b class-ID: 0300 
           Display: x11 server: X.Org 1.20.13 compositor: picom v: git-dac85 driver: 
           loaded: nouveau unloaded: modesetting alternate: fbdev,nv,vesa display-ID: :0 
           screens: 1 
           Screen-1: 0 s-res: 3440x1440 s-dpi: 96 s-size: 910x381mm (35.8x15.0") 
           s-diag: 987mm (38.8") 
           Monitor-1: HDMI-1 res: 3440x1440 hz: 50 dpi: 110 size: 797x333mm (31.4x13.1") 
           diag: 864mm (34") 
           OpenGL: renderer: NV106 v: 4.3 Mesa 21.2.1 direct render: Yes 
Audio:     Device-1: NVIDIA GK208 HDMI/DP Audio vendor: Micro-Star MSI driver: snd_hda_intel 
           v: kernel bus-ID: 09:00.1 chip-ID: 10de:0e0f class-ID: 0403 
           Device-2: AMD Family 17h HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel 
           bus-ID: 0b:00.3 chip-ID: 1022:1457 class-ID: 0403 
           Sound Server-1: ALSA v: k5.14.0-195-tkg-bmq running: yes 
           Sound Server-2: JACK v: 1.9.19 running: no 
           Sound Server-3: PulseAudio v: 15.0 running: yes 
           Sound Server-4: PipeWire v: 0.3.34 running: yes 
Network:   Device-1: Intel Wireless-AC 9260 driver: iwlwifi v: kernel bus-ID: 04:00.0 
           chip-ID: 8086:2526 class-ID: 0280 
           IF: wlp4s0 state: down mac: <filter> 
           Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: ASUSTeK 
           driver: r8169 v: kernel port: f000 bus-ID: 05:00.0 chip-ID: 10ec:8168 class-ID: 0200 
           IF: enp5s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
Bluetooth: Device-1: Intel Wireless-AC 9260 Bluetooth Adapter type: USB driver: btusb v: 0.8 
           bus-ID: 3-5:2 chip-ID: 8087:0025 class-ID: e001 
           Report: bt-adapter ID: hci0 rfk-id: 0 state: down bt-service: enabled,running 
           rfk-block: hardware: no software: no address: <filter> 
Drives:    Local Storage: total: 2.74 TiB used: 69.26 GiB (2.5%) 
           SMART Message: Required tool smartctl not installed. Check --recommends 
           ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Samsung model: SSD 970 EVO Plus 1TB 
           size: 931.51 GiB block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s lanes: 4 
           type: SSD serial: <filter> rev: 2B2QEXM7 temp: 42.9 C scheme: GPT 
           ID-2: /dev/sda maj-min: 8:0 vendor: Seagate model: ST2000DM008-2FR102 size: 1.82 TiB 
           block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s type: HDD rpm: 7200 
           serial: <filter> rev: 0001 scheme: GPT 
           ID-3: /dev/sdb maj-min: 8:16 type: USB vendor: Kingston model: DataTraveler 2.0 
           size: 7.22 GiB block-size: physical: 512 B logical: 512 B type: N/A serial: <filter> 
           rev: 1.00 
Partition: ID-1: / raw-size: 931.22 GiB size: 931.22 GiB (100.00%) used: 25.85 GiB (2.8%) 
           fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2 
           ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%) used: 560 KiB (0.2%) 
           fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1 
           ID-3: /home raw-size: 931.22 GiB size: 931.22 GiB (100.00%) used: 25.85 GiB (2.8%) 
           fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2 
           ID-4: /var/log raw-size: 931.22 GiB size: 931.22 GiB (100.00%) used: 25.85 GiB (2.8%) 
           fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2 
           ID-5: /var/tmp raw-size: 931.22 GiB size: 931.22 GiB (100.00%) used: 25.85 GiB (2.8%) 
           fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2 
Swap:      Kernel: swappiness: 133 (default 60) cache-pressure: 50 (default 100) 
           ID-1: swap-1 type: zram size: 31.27 GiB used: 0 KiB (0.0%) priority: 100 
           dev: /dev/zram0 
Sensors:   System Temperatures: cpu: 58.4 C mobo: N/A gpu: nouveau temp: 39.0 C 
           Fan Speeds (RPM): N/A 
Info:      Processes: 358 Uptime: 47m wakeups: 0 Memory: 31.27 GiB used: 5.3 GiB (17.0%) 
           Init: systemd v: 249 tool: systemctl Compilers: gcc: 11.1.0 clang: 12.0.1 Packages: 
           pacman: 1472 lib: 361 Client: Unknown Client: garuda-assistant inxi: 3.3.06 

Maybe check some settings (or just try disabling) here
https://wiki.archlinux.org/title/Display_Power_Management_Signaling
I'd also try some other kernels...

4 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.