Missing system icon

Dear all,
Firstly thank you for creating this amazing community and tech behind it.

Secondly i have searched the forum but unfortunately without success.

My problem i am missing some icons i can't get it to work as seen on the left in the picture attached, i tried to unistall latte-dock-git and use only latte-dock didn't solve it and also cleared the icons cache also didn't work.

Im running Garuda Linux KDE Dr460nized, icon theme

also on running $latte-dock

Icon theme "adwaita" not found.
Icon theme "ubuntu-mono" not found.
Icon theme "yaru" not found.
Icon theme "Mint-X" not found.
Icon theme "elementary" not found.

any help, sorry for the noob question ,
Thanks in advance .

1 Like

First of all welcome! :slight_smile:

Thats a bad idea as the latte-dock in Arch repos is outdated (well, not really but its not up to date with development). We use latte-dock-git to get access to the "bleeding edge" features and help development. If there are issues (happening very rarely) with it they are most likely solved within a day so no issue with that. :smiley:

I think the real issue is not latte-dock rather than this one, try the fix:

4 Likes

Thanks alot that actually solved the problem.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.