Missing os in bootloader

Hello Garuda users.

i am unable to add my arch to gadura bootloader

i had tryed updating grub but it don't work

idk for some reason it show me 2 gadura boot option 1)gadura 2)gadura /dev/sda3

First of all, make sure that the Arch partition is mounted in Garuda, then run

sudo update-grub

and it should be detected

1 Like

Check /etc/default/grub

# Probing for other operating systems is disabled for security reasons. Read
# documentation on GRUB_DISABLE_OS_PROBER, if still want to enable this
# functionality install os-prober and uncomment to detect and include other
# operating systems.

Why you type gadura???
You know the correct name

If you don't post the garuda-inxi required by the template again on the next request, it will disappear into the trash.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.