Missing "Close", "Maximize" and "Minimize" buttons in Pamac-Manager


I have just installed Garuda Dr460nized and I'm loving it! It looks beautiful and is very functional as well as easy to set up and use. I actually chose Garuda because I really like the devs' approach to the project and because I appreciate how active you guys are in the community. Amazing work!

Anyway, everything works really well so far except for some reason when I open Add/Remove Software, the window that opens is missing the Close, Maximize and Minimize icons. Clicking where they should be still works just fine so it's not that big of a problem but it is annoying that I have to guess where to click. I haven't noticed the problem in any other programs so far and I have no idea what the cause could be.

Any help would be appreciated. Thanks in advance!


Me too :wink:

But maybe @goyal :smiley:


welcome to the community. maybe you deleted the window buttons widget that goes on the top latte bar. right click add widgets drag and drop the thing at the top where you want it(i think its called window buttons)

I use the standard KDE dock. There you can right click on the program in the taskbar and select whatever state you wish. I can not recall if this method is available in the Latte dock.

If you can use that method at least its a decent workaround (rather than simply guessing).

And welcome to the forum BTW.

1 Like

Welcome aboard :blush:

Thats indeed a weird behaviour I experience too from time to time, not sure why it happens but it goes away if you apply the GNOME/GTK style.


I did that and... it technically worked but now I have 2 sets of buttons..? Somehow?

Check your Kwin scripts, "Force Decoration for GTK". Disable if enabled :slight_smile:


Yeah that fixed it, but now the dock has a dark rectangular background and no animations anymore...
Oh and also I can't show all open windows by moving my mouse to the left upper corner now

UPDATE: Logged out and back in and now everything works fine after reapplying the gtk theme! Thanks a lot for the help!

1 Like

Dont know if this will help in your situation, however, unchecking "Support borderless maximized windows" in "Configure Latte"( right click on latte dock) worked for me.

Hi there!

This thread is already solved.
Thanks for your suggestion.

1 Like