Meta key launches KDE Fullscreen application dashboard while using virtualbox

Hello, I have set the shortcut for Application launches as ALT+F1 but still when I press meta key it launches the full screen application dasahboard. I've searched shortcuts in KDE settings too but Meta or ALT+F1 aren't associated with anything else other than my application launcher.

instead of

Do you have more than one Launcher added to Latte/Plasma panels?
Do you have more than one active Latte Layouts active (multiple layouts)?
Virtual Desktops?

1 Like

I'm using latte for dock and the application menu bar as my panel. I only have one layout active. and have two rows of one virtual desktop each

Application Launchers?

1 Like


Look in ~/.config/kwinrc

The META key is also mapped there, maybe remove it?




Nope only one launcher on the application menu bar

Thanks! It worked

What exactly have you done?
If you deleted an entry, please post the previous value, if possible.

I don't really know what happened. I removed the latte application menu bar and added the kde's plasma one. However the dock had a application dashboard. Looks like it was launching that instead. of the launcher it was supposed to. Removed kwin config and it worked