Mangohud opening automatically in every vulkan program

How do I stop mangohud from opening in every vulkan program without uninstalling it?
I get this in the terminal when i open something made with vulkan

vkBasalt err:   no good config file
skipping config: /usr/bin/MangoHud.conf [ not found ]
skipping config: /home/rhiss/.config/MangoHud/vkcube.conf [ not found ]
parsing config: /home/rhiss/.config/MangoHud/MangoHud.conf [ ok ]
Selected GPU 0: AMD RADV NAVI10 (ACO), type: 2
MANGOHUD: Uploading is disabled (permit_upload = 0)
MANGOHUD: recreating font image

This tells you howto global and per application settings configuration.


If I remember correctly I have set the environment variable in


just edit this file and comment it out


Thanks! I had to comment both in and in to disable it.
Maybe this could be made into a toggle in the Garuda Gamer program?

I know you asked about the HUD starting automatically, but in case you need the shortcut to toggle it in-game it's Right Shift + F12.

Yeah, i know, but I had to disable it from autostarting since for some reason mangohud was trying to start with an android emulator of Android Studio, which just gave me errors.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.