Make window title visible?

Hello, i new in Garuda Linux i have an issue for window button, when it's got maximized then the window button is disappear, i can't resize, close, or minimize the Window

Please Help Garuda Team
Thank you

Which edition are you using?
Also, try switching from wayland to xorg, if you have wayland as session.

And welcome to community.

I use the latest Garuda Linux Dr4gonized SOARING edition

Did you do something with latte?

1 Like

Yes i do, i delete the upper panel

Sorry to ask

Well, go to kde settings and see if they are disabled in windows decoration. I forgot how to show them. Search on search engine.

Actually, we hid them on maximize so that they appear on Latte. It looked cool. But as you removed it, the buttons are hidden.


Actually it's quite cool but it will be a problem for a people who use 2 monitors

I had the same problem and I fixed it by going to Garuda Assistant and hitting restore default configs.
I also have two monitors so I fixed that problem by right-clicking on the desktop at the second monitor, hitting add panel and clicking application menu bar. Then I edited the second panel as needed


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.