Lxappearance not working

i did a fresh install of Garuda Qtile and noticed that Customize Look & Feel (or in other words lxappearance) not working...

╭─[email protected] in ~
╰─λ lxappearance

(lxappearance:52919): Gtk-WARNING **: 21:39:04.348: Unable to locate theme engine in module_path: "adwaita",
fish: Job 1, 'lxappearance' terminated by signal SIGSEGV (Address boundary error)

this is what i get when i try to launch it from terminal

Normally this sort of thing is due to mismatching libraries caused by a partial upgrade. Fully update your system and try again.

1 Like

i see... kvantam manager is working though... but will try full upgrade.. if the issue persists will let you know

i tried updating the system and it showed nothing to do... but still the lxappearance is crashing

1 Like

Same error here. Looks like a upstream issue. Let me find what gone wrong. Might need to go archlinux forum or open github/gitlab issue.

3 Likes

In the meantime, use a working snapshot.

1 Like

freshly installed sir

this problem is solved after the update... you can close this thread

Glad to hear this, lets close it then :wink:

3 Likes