Lutris application will not open properly

CPU: Quad Core Intel Core i7-7700HQ (-MT MCP-) speed/min/max: 2800/800/2800 MHz
Kernel: 5.13.12-zen1-1-zen x86_64 Up: 45m Mem: 2092.5/15730.3 MiB (13.3%) Storage: 476.94 GiB (26.8% used)
Procs: 267 Shell: fish inxi: 3.3.06

Cannot get Lutris to open properly. It loads the Lutris starting window and does nothing but scan back and forth. I reinstalled Lutris from the Package Manager. I reinstalled the Optimus Manager as a forum post suggested, restarted the system and still have had no luck. Any assistance would be greatly appreciated.

Thank you,

Jim

Do not post XYZ-fetch post your inxi.
Then I can move it to unsupported software.

and
:slight_smile:

3 Likes

Hi there, welcome to the community. Today only I installed lutris and ppsspp emulator. For Lutris, I followed some online guide. I can't find it now though, but here are commands from history.

sudo pacman -Syu wine winetricks wine-mono wine_gecko vulkan-icd-loader lib32-vulkan-icd-loader vkd3d lib32-vkd3d gvfs lutris

Then, run lutris from terminal.

It is normal, I waited around 5-10 minutes. But you will see some activity in terminal, and can confirm that it is not stuck.

1 Like

Ppsspp was easier though, it is Playstation emulator. Just install from pamac and you are done.

1 Like

Thank you, I was able to get it to run but it doesn't appear to be acting right.

Thanks,

Jim

How? Also, post output of inxi -Fza as text

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.