Low icon quality in Garuda Welcome app

Why I do not know .. I am new on Arch base Linux .

Welcome :slight_smile:

Read again the template, please.

Hello Garuda users.

Please read the following template before requesting assistance:

Please post the terminal/konsole input and output as text (no pictures) from the the following command:

garuda-inxi

Refusing to post the output of the required "garuda-inxi" on a help request will likely result in you not receiving any help from the Garuda team. A failure to provide your system specs may also result in your thread being closed without notice, (as without this information providing assistance is often next to impossible).

Before opening a new help request, please search the Arch and Garuda Wiki's, and read any relevant sections related to your issue. Also, thoroughly search any error messages in the forum's search engine and on the web. For in depth information on how to search for answers to Linux issues effectively read the tips on the Garuda Wiki:

Please report in detail everything you have already attempted to solve your problem.

The template above should be deleted before posting your help request.

6 Likes

"Welcome garuda" inside icon app it is not showing icon quality at good
anyone know the reason . but all other app icon is showing good quality .

some screenshot




i just try to ignore because not a big deal but it is looking bad each time i open .

System:
Kernel: 5.17.8-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.1.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=244527e9-1a36-46bf-a50d-982f4ffa90b8 rw [email protected]
quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
loglevel=3
Desktop: KDE Plasma v: 5.24.5 tk: Qt v: 5.15.4 info: latte-dock
wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Convertible System: LENOVO product: 81X2 v: IdeaPad Flex 5 14ARE05
serial: <superuser required> Chassis: type: 31 v: IdeaPad Flex 5 14ARE05
serial: <superuser required>
Mobo: LENOVO model: LNVNB161216 v: SDK0J40709 WIN
serial: <superuser required> UEFI: LENOVO v: EECN36WW date: 05/17/2021
Battery:
ID-1: BAT0 charge: 39.1 Wh (73.8%) condition: 53.0/52.5 Wh (100.9%)
volts: 12.0 min: 11.6 model: LGC L19L3PD6 type: Li-poly serial: <filter>
status: discharging cycles: 498
CPU:
Info: model: AMD Ryzen 7 4700U with Radeon Graphics bits: 64 type: MCP
arch: Zen 2 family: 0x17 (23) model-id: 0x60 (96) stepping: 1
microcode: 0x8600106
Topology: cpus: 1x cores: 8 smt: <unsupported> cache: L1: 512 KiB
desc: d-8x32 KiB; i-8x32 KiB L2: 4 MiB desc: 8x512 KiB L3: 8 MiB
desc: 2x4 MiB
Speed (MHz): avg: 1642 high: 2178 min/max: 1400/2000 boost: enabled
scaling: driver: acpi-cpufreq governor: performance cores: 1: 2161 2: 1469
3: 1339 4: 1685 5: 1269 6: 1645 7: 1394 8: 2178 bogomips: 31940
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Vulnerabilities:
Type: itlb_multihit status: Not affected
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
STIBP: disabled, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: AMD Renoir vendor: Lenovo driver: amdgpu v: kernel pcie: gen: 3
speed: 8 GT/s lanes: 16 link-max: gen: 4 speed: 16 GT/s ports:
active: eDP-1 empty: HDMI-A-1 bus-ID: 04:00.0 chip-ID: 1002:1636
class-ID: 0300
Device-2: Acer Integrated Camera type: USB driver: uvcvideo bus-ID: 1-4:2
chip-ID: 5986:212a class-ID: 0e02
Display: x11 server: X.Org v: 21.1.3 with: Xwayland v: 22.1.1
compositor: kwin_x11 driver: X: loaded: amdgpu unloaded: modesetting
alternate: fbdev,vesa gpu: amdgpu display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.00x11.22")
s-diag: 582mm (22.93")
Monitor-1: eDP-1 mapped: eDP model: ChiMei InnoLux 0x1406 built: 2019
res: 1920x1080 hz: 60 dpi: 158 gamma: 1.2 size: 309x173mm (12.17x6.81")
diag: 354mm (13.9") ratio: 16:9 modes: max: 1920x1080 min: 640x480
OpenGL: renderer: AMD RENOIR (LLVM 13.0.1 DRM 3.44 5.17.8-zen1-1-zen)
v: 4.6 Mesa 22.0.3 direct render: Yes
Audio:
Device-1: AMD Renoir Radeon High Definition Audio driver: snd_hda_intel
v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16 link-max: gen: 4
speed: 16 GT/s bus-ID: 04:00.1 chip-ID: 1002:1637 class-ID: 0403
Device-2: AMD ACP/ACP3X/ACP6x Audio Coprocessor vendor: Lenovo
driver: N/A alternate: snd_pci_acp3x, snd_rn_pci_acp3x, snd_pci_acp5x,
snd_pci_acp6x, snd_sof_amd_renoir
pcie: gen: 3 speed: 8 GT/s lanes: 16 link-max: gen: 4 speed: 16 GT/s
bus-ID: 04:00.5 chip-ID: 1022:15e2 class-ID: 0480
Device-3: AMD Family 17h/19h HD Audio vendor: Lenovo
driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
link-max: gen: 4 speed: 16 GT/s bus-ID: 04:00.6 chip-ID: 1022:15e3
class-ID: 0403
Sound Server-1: ALSA v: k5.17.8-zen1-1-zen running: yes
Sound Server-2: PulseAudio v: 15.0 running: no
Sound Server-3: PipeWire v: 0.3.51 running: yes
Network:
Device-1: Realtek RTL8822CE 802.11ac PCIe Wireless Network Adapter
vendor: Lenovo driver: rtw_8822ce v: N/A modules: rtw88_8822ce pcie: gen: 1
speed: 2.5 GT/s lanes: 1 port: 2000 bus-ID: 02:00.0 chip-ID: 10ec:c822
class-ID: 0280
IF: wlp2s0 state: up mac: <filter>
IF-ID-1: vboxnet0 state: down mac: <filter>
Bluetooth:
Device-1: Realtek Bluetooth Radio type: USB driver: btusb v: 0.8
bus-ID: 3-4:4 chip-ID: 0bda:c123 class-ID: e001 serial: <filter>
Report: bt-adapter ID: hci0 rfk-id: 3 state: down
bt-service: enabled,running rfk-block: hardware: no software: yes
address: <filter>
Drives:
Local Storage: total: 476.94 GiB used: 28.32 GiB (5.9%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 model: NVME 512G size: 476.94 GiB
block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s lanes: 4
type: SSD serial: <filter> rev: T1102A0L temp: 35.9 C scheme: GPT
Partition:
ID-1: / raw-size: 417.15 GiB size: 417.15 GiB (100.00%)
used: 28.32 GiB (6.8%) fs: btrfs dev: /dev/nvme0n1p5 maj-min: 259:5
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 8.7 MiB (2.9%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
ID-3: /home raw-size: 417.15 GiB size: 417.15 GiB (100.00%)
used: 28.32 GiB (6.8%) fs: btrfs dev: /dev/nvme0n1p5 maj-min: 259:5
ID-4: /var/log raw-size: 417.15 GiB size: 417.15 GiB (100.00%)
used: 28.32 GiB (6.8%) fs: btrfs dev: /dev/nvme0n1p5 maj-min: 259:5
ID-5: /var/tmp raw-size: 417.15 GiB size: 417.15 GiB (100.00%)
used: 28.32 GiB (6.8%) fs: btrfs dev: /dev/nvme0n1p5 maj-min: 259:5
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: partition size: 10 GiB used: 0 KiB (0.0%) priority: -2
dev: /dev/nvme0n1p7 maj-min: 259:7
ID-2: swap-2 type: zram size: 7.2 GiB used: 1.53 GiB (21.2%)
priority: 100 dev: /dev/zram0
Sensors:
System Temperatures: cpu: 43.0 C mobo: 41.0 C gpu: amdgpu temp: 41.0 C
Fan Speeds (RPM): N/A
Info:
Processes: 304 Uptime: 2h 14m wakeups: 4 Memory: 7.2 GiB
used: 3.91 GiB (54.3%) Init: systemd v: 250 tool: systemctl Compilers:
gcc: 12.1.0 clang: 13.0.1 Packages: 1574 pacman: 1567 lib: 380 snap: 7
Shell: fish v: 3.4.1 running-in: konsole inxi: 3.3.15
Garuda (2.6.3-2):
System install date:     2022-05-18
Last full system update: 2022-05-19 ↻
Is partially upgraded:   No
Relevant software:       NetworkManager
Windows dual boot:       Probably (Run as root to verify)
Snapshots:               Snapper
Failed units:

Change icon set.

3 Likes

Topic subject edited for better precision/understanding.

3 Likes




i had tried with original icon . not got clear icon so i downloaded other icon but nothing happen

Instead of uploading many images, could you upload one that shows exactly what problem you are referring to?

1 Like

any icon on garuda welcome app .. not showing well icon .not clear icon i means .but i tried doing of global scale (100%) .. it show clear photo but too small for my eye

What scaling are you using? How have you set that value?

i am using 137.5%
it is perfect for me ..

How have you set that value?

i did not understand that .

OK, so you're using a scaling value where any bitmap image will show the same issue, as the image pixels cannot align to the display pixels.

This isn't an issue with the Garuda icons.

3 Likes

ohh that means it does not had any solution ?

Correct. Compare the value you're using with 133%, 150%, and 200%. Some will look better than others.

3 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.