Live boot fails for new garuda-dr460nized-linux-zen-210329

Hello, all.
I tried to install garuda-dr460nized-linux-zen-210329 today, hoping that whatever prevented the 210325 build from booting would be fixed.
Unfortunately, it did not even get to the endless spinning disks below the (seriously great!) Garuda logo.

After a blinking white cursor in a black screen, the live session defaults to a terminal with an error message about not being able to find a disk by label "GARUDA_DR460NIZED_SOARING_" .

I'm booting the latest ISO under Ventoy, and the sha256 sum is correct both in my downloads folder and on the Ventoy flash drive.

HW: X570 mobo, Ryzen 5 3400G APU, 16 GB RAM.

Any ideas where I can go from here?

A USB key with Garuda only. Using the approved methods Installation instructions | Garuda Linux wiki

1 Like

Ventoy, work, work not, work, work not, work for me. :wink:

But first

sudo ventoy -u /dev/sdx ###<-- x=your ventoy drive !!!###
[sudo] Passwort für sgs:

**********************************************
      Ventoy: 1.0.39  x86_64
      longpanda [email protected]
      https://www.ventoy.net
**********************************************

Upgrade operation is safe, all the data in the 1st partition (iso files and other) will be unchanged!

Update Ventoy  1.0.38 ===> 1.0.39   Continue? (y/n)y

Update Ventoy on /dev/sdf successfully finished.

I just boot in garuda-dr460nized-linux-zen-210329.

It work for me with Nvidia driver, did you use free driver for your IGPU?

1 Like

Yes, I chose free driver @ installation.
Ventoy did not work for me on my desktop machine, nor on an HP Spectre laptop. Putting the Garuda ISO on a 4GB flash drive by itself using dd worked fine on the desktop machine.

What a beautiful distro!

3 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.