Libre Office crashes OS

Libre office crashes Gadura! Tried several times to start Libre Office in different ways, every attempt lead to a system crash.

Here is my hardware information, although the short one:
Operating System: Garuda Linux
KDE Plasma Version: 5.21.1
KDE Frameworks Version: 5.79.0
Qt Version: 5.15.2
Kernel Version: 5.11.1-127-tkg-bmq
OS Type: 64-bit
Graphics Platform: X11
Processors: 4 × AMD Ryzen 3 3200G with Radeon Vega Graphics
Memory: 13.6 GiB of RAM
Graphics Processor: AMD Radeon™ Vega 8 Graphics

It must be a Gadura or KDE specific issue, since it worked flawlessly in Ubuntu 20.10.
I might want to try a different desktop, once I figured out how to change it...


Welcome to Garuda Linux! :smiley:


Thanks for that input, I'll give em a try.
I use Libre Office frequently and it would be a shame if it doesn't work out of the box with Garuda.

Just tried it in safe mode, seems to work so far, TNX

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.