Lenova Yoga C640 fans noisy with KDE

Any ideas / advices how I could make the fan run less using Garuda KDE ?

If I install Garuda XFCE, I do not experience this problem, but with KDE (dragon), the fan of my Yoga laptop is always working more, noisy....

tks !!

Garuda Assistant > settings

try using some/all power saving tweaks.

Also in Application menu > fancontrol gui under settings


Please let us know if this solves the problem. It can then be of benefit for others, visiting the forum for answers. :slightly_smiling_face:


I am trying to find which of the settings helped... IN my 1st test I enabled to many at the same time... Will get back to you...

tks !! Much appreciated....

1 Like

A tip is...document your changes and test each individually.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.