Latte top panel color bug

I've set the colors to :
Palette : Smart Colors Based On Desktop Background
From Window : Any Touching Window

I see no bug there.


Before I reset my latte settings to default, my top panel would match the background application color, how would I set it back to that? (check zoom screenshot)

One solution is to use garuda-assistent and hit

Apply ....

I tried this and it didn't work, the top panel is still gray (not adaptive)

It's KDE, most of the time a reboot fix it :smiley:

1 Like

I did just reboot right after I restored default config, sorry for not mentioning it!

I can reproduce it. It's a bug reported here. We should wait until they fix it.


Well, actually the bug report was "resolved as not a bug".
There are some suggestions along the discussion that could be "tried", especially at Comment 13, but in the end the reporter confirmed and explained his mistake.
I have no idea if those info could be useful... just in case...

1 Like

Since there is nothing Garuda can do about it, it is solved for Garuda.

We cannot leave every software problem that has nothing to do with Garuda as "unsolved" in the forum.

Just because a user reports it to us and not to the creator.

That's why I had marked the link to the originator as a solution.

I also moved the topic because of this.


Sure, I fully agree.
I didn't mean to have the "solved" flag removed, it was just a hint to the OP to go and check also the details/comments (just in case they included something useful).


This might also be caused by the theme used? In fact I had to edit the Sweet colorscheme to have it consistent, you see the difference quite well:



IMHO, this issue is an example of wrong assumptions and wrong expectations from an AI (smart?).
Plasma, by providing too many customization options, should inform in a more obvious way that it is not intended for continues changes on appearance customizations.

A decent Plasma user should finally settle down to a preferred setup, doing small changes to all appearance elements (theme, fonts, cursor etc) in local $HOME folder.

As for transparencies, when there is more than one (on top of others), there is no AI that could make the result perfect (except from coincidence :wink:).


This solved it for me, thank you!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.