Latte-dock-git opacity on margin not working when using chromium, librewolf

when system boot launcher l look like this

but after a wile it change to this

it get that black margin

1 Like

You have opened different applications, this black mark with white background may belong to one of them.
Try restarting your PC and see if it's the same.

i try restarting even i reinstall garuda but it dont work when i open chromium or Liberewolf this black margin appear

Check that your compositor is enabled.

Perform as search in the System Setting if on KDE.

4 Likes

Hi!

I can confirm this.
Opacity not working on latte-dock margin,
when browsing from chrome or librewolf (Firedragon)

latte-dock-git r5153.f2cbbba0-1

Compositor is enabled.

This bug is related to Dr460nized Layout for latte-dock! @dr460nf1r3

With the help of @psifidotos figured out the issue caused by the following:

Edit dock -> Appereance
-> Background
-- Busy Oppacity was set to 100% changed to 0%
-- Unthick prefer opaque background
-- Unthick hide background when not needed
-- Blur was inactive -> changed to Active

config

4 Likes

Ill fix it soon, thanks for providing the solution guys :blush:
Edit: done

3 Likes